Menu
Reply
  • 2
  • 0
  • 0
plimb
Joining in
110 Views
Message 1 of 3
Flag for a moderator

TiVo box is very slow in setting up series links.

It takes 5 to 8 minutes to set up a series link and seems to be getting slower. We have tried rebooting,with little improvement, can anyone suggest how we can improve the performance of our TiVo box and speed?

0 Kudos
Reply
  • 7.25K
  • 281
  • 547
Forum Team
Forum Team
72 Views
Message 2 of 3
Flag for a moderator

Re: TiVo box is very slow in setting up series links.

Hi plimb,

A warm welcome to our community Smiley Happy

I'm sorry to hear that the Series Links are taking a lot of time to setup.  I'd like to help check this out for you.

I have taken a look at your box remotely and all looks fine signal wise and there's no network issues present which I'm pleased to say.

Can you please get back to me with the following information:

* Does this happen on every Series Link you setup?

* How much space have you used?  (You can check this via My Shows and there is a bar near the top saying how much in % has been used)

Is there anything else on TiVo® that is running slowly like menu navigation, ordering On Demand, using Apps like BBC iPlayer or YouTube?

Please let me know, I'm here to help if you need me.

Collette Smiley Happy

 


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 2
  • 0
  • 0
plimb
Joining in
47 Views
Message 3 of 3
Flag for a moderator

Re: TiVo box is very slow in setting up series links.

Hello Collette, thanks for your reply.
Yes our TIVO box runs slow on all series links and we have used 37% of space. We have 22 links showing in our 'manage series links' , not all active.
Also when we use iPlayer it does take approximately 3/4mins and navigating menus takes time.
Many thanks
plimb
0 Kudos
Reply