Menu
Reply
  • 20
  • 0
  • 2
sparkle999
Tuning in
1,163 Views
Message 1 of 17
Flag for a moderator

TiVo box crashes and restarts

hello, I have a problem with my TiVo box that I have not been able to solve. I have the TiVo, an AV amp and a television. TiVo connecting to amp, amp to speakers and tv. When the TiVo is connected to my amp via hdmi, the TiVo box crashes (all the lights light up including the blue one) and reboots, same behaviour every time. When I connect the TiVo directly to the TV, it works ok. I have tried changing the video output settings, from checking all boxes (including pass through) to just checking 1080i to see if that helped. No joy. I think it is some sort of HDMI handshaking issue that is not being handled properly by the TiVo box.

I have had to resort to connecting the TiVo directly to the tv, and using an optical audio out into the amp, as a workaround. The problem with this setup is that this does not provide support for 5.1, only stereo, which defeats the point of having an AV 5.1 set up in the first place!

 

 

0 Kudos
Reply
  • 20
  • 0
  • 2
sparkle999
Tuning in
1,154 Views
Message 2 of 17
Flag for a moderator

Re: TiVo box crashes and restarts

Some additional information: the AV amp is an Anthem MRX-720 and has latest firmware. This is a new device so I have not successfully used it in combination with the Tivo box before, however it has no problem taking HDMI feeds from other sources such as bluray player, media streamer and ps3 - all of these behave perfectly. The tivo box is hardware version 8.2, software version 20.4.3.1.RC4-VMC-2-C00. When the Tivo box malfunctions all of the lights come on - around 7 or so at once. It then reboots, and repeats the process.

If anyone can suggest things to try, I would be grateful. I am assuming that this is a software issue with the Tivo box relating to how it negotiates its HDMI signal?

0 Kudos
Reply
  • 4.95K
  • 145
  • 281
Forum Team (Retired) BenD_H
Forum Team (Retired)
1,107 Views
Message 3 of 17
Flag for a moderator

Re: TiVo box crashes and restarts

Hi Sparkle999,

 

Thank you for coming in and posting Smiley Happy

 

I am sorry to read that the TiVo has been turning itself off and acting a little strange lately.

 

I have been looking into this and I can see that there's been very little going on that can identify as a fault. As I can see this was a week ago, can you tell me if this has started to come back to life as normal?

 

Keep in touch.

 

Ben


Who's who? Find out more about our community members. Good folk to know


  • 20
  • 0
  • 2
sparkle999
Tuning in
1,104 Views
Message 4 of 17
Flag for a moderator

Re: TiVo box crashes and restarts

Hello Ben, thanks for replying. It doesn't surprise me that you cannot find a fault: As explained in my posts above, I have had to resort to connecting the TiVo box directly to the TV, and use an optical cable for the audio to my AV amp. This configuration works, but does not provide 5.1 audio.

when I connect the TiVo box to the AV amp directly via HDMI the TiVo box crashes and restarts. This would be my preferred configuration as it will deliver 5.1 audio. The TiVo box crashes every time I connect in this way - the problem is repeatable. 

 

I hope olé this clarifies, can you help?

0 Kudos
Reply
  • 4.95K
  • 145
  • 281
Forum Team (Retired) BenD_H
Forum Team (Retired)
1,102 Views
Message 5 of 17
Flag for a moderator

Re: TiVo box crashes and restarts

Hey Sparkle999,

 

Thank you for the reply Smiley Happy

 

I wanted to encourage the idea that the box itself is indeed working fine, to eliminate that first is always best as we can move on to more specific issues, I'm happy you've found a work around for the time being.

 

It is strange indeed that when connecting 3rd party equipment, this is causing the box to crash and reboot. I am not an expert on audio other than what we have any influence over but I would speculate to say that there may be signal influx or power that is triggering this to go into a reboot state. I would like to ask if you've been in touch with the manufacturer or have they had any news on any of their forums?

 

Keep in touch and take care.

 

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 20
  • 0
  • 2
sparkle999
Tuning in
1,092 Views
Message 6 of 17
Flag for a moderator

Re: TiVo box crashes and restarts

Ben, thanks for your reply. We are agreed that this is indeed strange, and that neither of us are experts. On that basis, and the fact that the amp works perfectly well with every other source that connects to it, and the fact that the TiVo box is the device that seems to be malfunctioning (I cannot imagine a reboot is expected behaviour) would it be a good idea to refer the case to (for example) your 2nd or 3rd line support team?

best regards

nige

0 Kudos
Reply
  • 7.21K
  • 280
  • 546
Forum Team
Forum Team
1,079 Views
Message 7 of 17
Flag for a moderator

Re: TiVo box crashes and restarts

Hi Nige,

Thanks for your reply Smiley Happy

I have just had a catch up with the whole thread, I have been having a look into this for you, currently we're unable to test anything any further as when it's connected via HDMI to the TV set it works as it should do.  Our scope for technical support for when the TiVo® is connected to any other device other than a TV set is a bit more limited due to how TiVo® works.  

I have also asked a colleague to check this out also, but if the TiVo is working correctly when connected directly to the TV set then the TiVo® is functioning as it should.  

In terms of checking for a fault as far as we can see there isn't a fault with the TiVo® itself or it's setup.  Hopefully one of our community members who has good knowledge on audio equipment will pop by to offer some advice for you.  

One thing I wanted to suggest in case you haven't tried it already is, have you tried this connection scenario:

TiVo® > HDMI> TV     Then separately a HDMI from the TV to the AMP/Speakers

Keep us posted on how you get on.

Collette.

Forum Team.

 


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 20
  • 0
  • 2
sparkle999
Tuning in
1,069 Views
Message 8 of 17
Flag for a moderator

Re: TiVo box crashes and restarts

Hello Collette, thank you for reviewing my post. Your logic is that, given that the TiVo is able to connect to a tv and appear to work okay, that it must be functioning 100% correctly. unfortunately this is an invalid conclusion. The TiVo box, by design, should be able to deliver 5.1 surround sound over HDMI. When I connect it to my surround sound processor (amp), the TiVo box crashes and restarts. It cannot therefore fulfil one of its core functions. A typical TV does not provide for 5.1 decoding. Are you therefore stating that TiVo 5.1 sound output is not a supported


Collette_T wrote:

Hi Nige,

Thanks for your reply Smiley Happy

I have just had a catch up with the whole thread, I have been having a look into this for you, currently we're unable to test anything any further as when it's connected via HDMI to the TV set it works as it should do.  Our scope for technical support for when the TiVo® is connected to any other device other than a TV set is a bit more limited due to how TiVo® works.  

I have also asked a colleague to check this out also, but if the TiVo is working correctly when connected directly to the TV set then the TiVo® is functioning as it should.  

In terms of checking for a fault as far as we can see there isn't a fault with the TiVo® itself or it's setup.  Hopefully one of our community members who has good knowledge on audio equipment will pop by to offer some advice for you.  

One thing I wanted to suggest in case you haven't tried it already is, have you tried this connection scenario:

TiVo® > HDMI> TV     Then separately a HDMI from the TV to the AMP/Speakers

Keep us posted on how you get on.

Collette.

Forum Team.

 



feature? Is it not possible to put me in contact with your colleagues in technical support?

0 Kudos
Reply
  • 5.06K
  • 180
  • 309
Forum Team
Forum Team
1,044 Views
Message 9 of 17
Flag for a moderator

Re: TiVo box crashes and restarts

Hello sparkle999,

 

Sorry to see you're still having this issue with your TiVo® and surround sound system, like Collette advised it's something we're unable to test here due to it being third party equipment.

 

I have been able to locate your account and due to this issue being unique we would like to send out one of our team to check it over for you if you're available?

 

I have sent you a private message with further details which you will find in the purple envelope at the top right of your screen.

 

Look forward to hearing from you.

 

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 20
  • 0
  • 2
sparkle999
Tuning in
1,031 Views
Message 10 of 17
Flag for a moderator

Re: TiVo box crashes and restarts

Hi Rose_B, thanks for being helpful, appreciated. I think, upon reflection, that whilst I appreciate the offer of an engineer to come look at the box, I am not sure this will move things forward. I am pretty much convinced that the Tivo box is not uniquely malfunctioning, rather it is something to do with the design of the HDMI handshaking that goes on between it and the Anthem box. Hence my desire to speak with the people who configure the Tivo software to see if we could put it into debug mode or something like that, to gather more information to enable diagnosis. My bet is if you replaced the Tivo box with another one, it would do the same thing. I don't *know* that, but that's my hunch. I will, as suggested, attempt to pursue the situation with Anthem. It's not at all clear-cut as to which device is to blame, but to be fair to you, the Anthem is a newer device, so it is possible that it's not playing by the rules and as a result it's doing something that throws the Tivo box into a tailspin - although I don't think any device ought to simply continually reboot like that. I will raise it directly with Anthem myself and see what they have to say. I've actually asked on other online forums but have not found anyone else who has this combination of devices. If there is a way of passing the issue over to the team that configure the software and plan patches and rollouts, I'd be grateful (they must exist...!). Regards, Nige.

0 Kudos
Reply