Menu
Reply
  • 3
  • 0
  • 0
Howlingwolf
Joining in
937 Views
Message 1 of 6
Flag for a moderator

TiVo box... All lights on and clicking

Hello

for the last few days, my TiVo box frequently stops responding, all the lights come on and then it ends up in a reboot cycle but never restarts. The only way to get it back is to power off... Wait for a good few minutes and then power back on... This seems to resolve for a short while but then the problem returns... It has happened 3 times this evening alone. I have also noticed a clicking noise just before it hangs... Sounds like the hard drive to me....

Is there anything that can be done... Or do I need an engineer?

Many Thanks!! 

0 Kudos
Reply

Helpful Answers
  • 13.73K
  • 564
  • 964
Forum Team
Forum Team
1,754 Views
Message 3 of 6
Flag for a moderator
Helpful Answer

Re: TiVo box... All lights on and clicking

Hi Howlingwolf

 

Welcome to the Community, I'm very sorry to learn about the problems you're experiencing with your TiVo box at the moment. 

 

I'd like to arrange for an engineer to come and take a closer look if you're available, I've sent you information regarding this in a private message, which you can view by clicking the purple envelope on the top right of this page.

 

I'm sorry again for the inconvenience this is causing, we're looking forward to putting it right.

 

Talk soon

Craig


New around here? To find out more about the Community check out our Getting Started guide



All Replies
  • 6.1K
  • 345
  • 1.01K
Superuser
Superuser
921 Views
Message 2 of 6
Flag for a moderator

Re: TiVo box... All lights on and clicking

Yep that does indeed sound like a failing HDD. The only fix will be a Box swap so you would need to arrange a engineer visit to get that done.


200Mb(SH2 SH2AC Hub 3.0), 2 X V6 TV XL, Phone M. 100Mb Business (Hitron Hub).
0 Kudos
Reply
  • 13.73K
  • 564
  • 964
Forum Team
Forum Team
1,755 Views
Message 3 of 6
Flag for a moderator
Helpful Answer

Re: TiVo box... All lights on and clicking

Hi Howlingwolf

 

Welcome to the Community, I'm very sorry to learn about the problems you're experiencing with your TiVo box at the moment. 

 

I'd like to arrange for an engineer to come and take a closer look if you're available, I've sent you information regarding this in a private message, which you can view by clicking the purple envelope on the top right of this page.

 

I'm sorry again for the inconvenience this is causing, we're looking forward to putting it right.

 

Talk soon

Craig


New around here? To find out more about the Community check out our Getting Started guide


  • 3
  • 0
  • 0
Howlingwolf
Joining in
862 Views
Message 4 of 6
Flag for a moderator

Re: TiVo box... All lights on and clicking

Craig and Collette helped me out on this, it was indeed a failing hard drive resulting a replacement box.

All working now - thanks guys!

0 Kudos
Reply
  • 1
  • 0
  • 0
Pstoreyc
Just joined
455 Views
Message 5 of 6
Flag for a moderator

Re: TiVo box... All lights on and clicking

I am having the same problem! Could I get an engineer round to replace my box as well please??
0 Kudos
Reply
  • 5.14K
  • 184
  • 316
Forum Team
Forum Team
428 Views
Message 6 of 6
Flag for a moderator

Re: TiVo box... All lights on and clicking

Hello Pstoreyc,

 

I have checked your TiVo® box and everything looks like it's back up and running so if this is still happening please let me know so I can arrange a technician for you.

 

 

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply