Menu
Reply
  • 4
  • 0
  • 0
suzehu
Joining in
129 Views
Message 1 of 4
Flag for a moderator

TiVo and remote problems

I am having problems with both TiVo and remote control.

tivo is very very slow, for example, can take up to 30 seconds for the Home screen to appear once the Home button is pressed. Similarly, when going back from the home screen to live to.

The remote control periodically ceases to work.  The red light at the end of the remote comes on and stays on and the remote ceases to function from this point.  Sometimes if I remove the batteries and then put them back in, the problem is resolved.  But very often it can remain non functioning for several hours.

The batteries are new.  I have tried resetting the TiVo box.  I am only at 34% capacity.  I have disabled the suggestions function. Not sure what else to try.

[MOD EDIT: Subject heading changed to assist community]

0 Kudos
Reply
  • 5.07K
  • 180
  • 309
Forum Team
Forum Team
78 Views
Message 2 of 4
Flag for a moderator

Re: TiVo & remote problems

Hello suzehu,

 

Sorry to hear this is happening with your TiVo® and I would like to welcome you to the community.

 

Have you tried to press the buttons on the front of the TiVo® box to see whether it still behaves the same?

 

Regarding slow performance there is a work around for this here.

 

I would highly recommend trying those two steps as they're known to improve the performance of your TiVo® box.

 

Please let me know how you get on.

 

Talk to you soon

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 4
  • 0
  • 0
suzehu
Joining in
73 Views
Message 3 of 4
Flag for a moderator

Re: TiVo & remote problems

Hi

 

thank you for this.  I will try the steps you have outlined.

Do you have any advice regarding the remote control which, frankly, is causing me greater problems.  It 'sticks' with the red light on. Removing/ changing the batteries doesn't help.  Rebooting the TVs doesn't help.  Sometimes it is unusable for hours! The tv buttons work fine during this time but it is a real hassle having a half working remote control.

 

any advice would be appreciated.

 

thank you very much.

0 Kudos
Reply
  • 5.07K
  • 180
  • 309
Forum Team
Forum Team
65 Views
Message 4 of 4
Flag for a moderator

Re: TiVo & remote problems

Hello suzehu,

 

Thanks for getting back to me with this information. I'm just going to send you a private message to discuss this further regarding your remote control so if you click on the purple envelope at the top right of your screen you will see a message waiting for you.

 

Talk to you soon

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply