Menu
Reply
  • 5
  • 0
  • 0
Laurajow
Joining in
190 Views
Message 1 of 11
Flag for a moderator

TiVo and broadband

I've got my TiVo box today, followed the instructions and it keeps getting stuck at the 'configuring ip connections' on the checklist,  I've rang virgin who have re sent the signal which didn't work, so they have booked an engineer to come out, however this is not for two weeks and my old internet is getting cut off tomorrow, meaning I'll have no internet for 2 weeks and be paying for a service I can't use.

i was told I should use the quick start and not have an engineer sent out originally as cable was already installed in the property and 'should' work. If an engineer had been sent out to install it in the first place, I wouldn't be left without internet for 2 weeks, anyway I just want to know if there is some way I can get it working myself or if there is something I've misses? The TiVo isn't a big issue, I can wait for that, but I need the Internet for work 

thanks

0 Kudos
Reply
  • 10.11K
  • 999
  • 1.87K
Superuser
Superuser
180 Views
Message 2 of 11
Flag for a moderator

Re: TiVo and broadband

Have you tried activating the Superhub?

The TiVO uses 3 cable tuners & DOCSIS 1 internet. Superhub works on DOCSIS 3 so may well work when the TiVO doesn't. Nothing you can do about signal levels. They need to be adjusted in the street cabinet outside, if indeed there is not an issue with the drop cable from the street itself.

SU1617jpeg.jpg


Cable customer since 1993. Services: FH TV, Sky Sports & Movies (2xV+), Talk Unlim Telco, VIVID 100, Virgin PAYG Mobile


 

0 Kudos
Reply
  • 5
  • 0
  • 0
Laurajow
Joining in
163 Views
Message 3 of 11
Flag for a moderator

Re: TiVo and broadband

Thanks, I've tried it and can't get that working either. It's only the phone line that works so I'm assuming it's a problem with the cable, an engineer came out the other day and posted a card saying he had set up the phone line, he had done something with my box outside my house and the cabinet across the street, so I assumed that there would be no problems with the cable or he would have found them then. I've never had virgin before, but the people that lived here before me did have it at some point, the cable co I got into the house appears to be fine, and it's picking up the signal, it just won't get past the IP address bit, I don't know what would cause this? The only other thing I can think of is this is an old house and the isolator box attached to the cable has the year 2000 on it, could it be this that's affecting it somehow? If I try and connect to the router it just gives me an IP address and says that it's not connected to the Internet 

0 Kudos
Reply
  • 10.11K
  • 999
  • 1.87K
Superuser
Superuser
150 Views
Message 4 of 11
Flag for a moderator

Re: TiVo and broadband

Isolator shouldn't be a problem. The one my Superhub is connected too is the original from 1993 & it still works fine. Hopefully the staff Forum Team here will respond to this post in a few days, & may be able to chase this up for you.

SU1617jpeg.jpg


Cable customer since 1993. Services: FH TV, Sky Sports & Movies (2xV+), Talk Unlim Telco, VIVID 100, Virgin PAYG Mobile


 

  • 6.65K
  • 262
  • 483
Forum Team
Forum Team
115 Views
Message 5 of 11
Flag for a moderator

Re: TiVo and broadband

Hi Laurajow,

 

Welcome to the Community!

 

Sorry to hear you're having trouble with your services.

 

I'd like to run some checks but I can't seem to find your account. I've sent you a private message (purple envelope at the top right of your screen) so I can grab some details from you.

 

Look forward to hearing from you!  Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 6.65K
  • 262
  • 483
Forum Team
Forum Team
109 Views
Message 6 of 11
Flag for a moderator

Re: TiVo and broadband

Hi Laura,

 

Thanks for the details!

 

Can you make sure the equipment is connected and switched on for me? I can't guarantee a fix but I'd like to give it a go!

 

Once I can confirm the equipment is on, I'll try and send the activation signals through.

 

Look forward to hearing from you!  Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 5
  • 0
  • 0
Laurajow
Joining in
103 Views
Message 7 of 11
Flag for a moderator

Re: TiVo and broadband

Hi thanks, im at work at the minute so cant get to it, ill switch it on when i get in 

 

Thanks,

 

Laura 

0 Kudos
Reply
  • 6.65K
  • 262
  • 483
Forum Team
Forum Team
100 Views
Message 8 of 11
Flag for a moderator

Re: TiVo and broadband

Hi Laura,

 

That's fine. When you get home, switch it all on and leave it on if that's Ok. I can send the signals and try and retest the connection.

 

Look forward to hearing from you!  Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 6.65K
  • 262
  • 483
Forum Team
Forum Team
93 Views
Message 9 of 11
Flag for a moderator

Re: TiVo and broadband

Hi Laura,

 

Just checking in to see if the signals I sent have resolved the issue.

 

Look forward to hearing from you!  Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 5
  • 0
  • 0
Laurajow
Joining in
83 Views
Message 10 of 11
Flag for a moderator

Re: TiVo and broadband

Hi
No it's still coming up with the same error message when it gets to the configuring ip connections bit, not sure if there's anything I can do from this end?
Thanks
0 Kudos
Reply