Menu
Reply
  • 14
  • 0
  • 2
webster74
Tuning in
187 Views
Message 1 of 3
Flag for a moderator

TiVo Recording Issues

Over the past couple of weeks I have had a number of failed recordings all stating that there is No Signal.  However on two of the occasions I was actually watching what I was recording.

This is rather annoying particularly when there is no catch up/on demand option for what I have missed and now I'm concerned that it's going to happen again.

I've checked VM service status and no known fault showing so could it be a problem with the actual TiVo box?

Anone having similar problems?

0 Kudos
  • 1.62K
  • 163
  • 288
Parrotperson
Super solver
162 Views
Message 2 of 3
Flag for a moderator

Re: TiVo Recording Issues

Could be a signal issue but since you've managed to watch live and not record I'm guessing your box/hard drive is at fault. Ring in for an engineer 

0 Kudos
  • 13.68K
  • 561
  • 959
Forum Team
Forum Team
99 Views
Message 3 of 3
Flag for a moderator

Re: TiVo Recording Issues

on ‎10-03-2016 11:55

Hi webster74

 

I'm massively sorry to learn about the problems you're experiencing with your TV service at the moment.

 

I've been able to locate your account and run some tests on the line from our end, we're seeing the set top box reporting issues so I'd like to arrange for an engineer to come and take a closer look if you're available?

 

I've sent you information regarding this in a private message, which you can view by clicking the purple envelope on the top of this page.

 

We'll talk soon

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos