Menu
Reply
  • 3
  • 0
  • 0
Gemma93
Joining in
156 Views
Message 1 of 4
Flag for a moderator

TiVo HDMI

Hi
I have just got a new TV and my TiVo box is not working at first I thought it was the HDMI lead or the TV was faulty, but I plugged in the PS3 and that is working fine ?
Has anyone had any problems like this is the TiVo box broken ?
If so how do i get someone out to fix it
Thanks
0 Kudos
  • 1.63K
  • 165
  • 288
Parrotperson
Super solver
136 Views
Message 2 of 4
Flag for a moderator

Re: TiVo HDMI

Post the make and model. Sometimes there can be a 'handshake' issue with some TVs. 

0 Kudos
  • 3
  • 0
  • 0
Gemma93
Joining in
126 Views
Message 3 of 4
Flag for a moderator

Re: TiVo HDMI

It's a seiki don't know about model
0 Kudos
  • 7.31K
  • 304
  • 648
Moderator
Moderator
92 Views
Message 4 of 4
Flag for a moderator

Re: TiVo HDMI

Hi there Gemma93, 

 

First of all I'd like to welcome you to the forums, and say that I'm really sorry to hear that you are having difficulty connecting your TiVo® to your new TV.

 

I've run a test on your TiVo® and it is currently showing as offline. 

 

This could mean that it's powered off at the moment, however if it's not powered off then it does suggest that there is a fault. 

 

Could you please let me know what lights are currently showing on the front of your TiVo® and also let me know if they are solid or flashing?

 

I look forward to your reply. 

 

Many thanks and apologies once more. 

 

Huw


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos