Menu
Reply
  • 8
  • 0
  • 1
cmburns
Tuning in
1,141 Views
Message 1 of 4
Flag for a moderator

TiVo Error Message T58

TiVo is displaying the following message:

The TiVo box has not connected successfully to the Virgin Media Service for more than 30 days (T58).

It has and continues to connect okay - no idea why I am getting this message. 

Tags (2)
0 Kudos
  • 13.72K
  • 561
  • 959
Forum Team
Forum Team
1,111 Views
Message 2 of 4
Flag for a moderator

Re: TiVo Error Message T58

Hi cmburns

 

I'm really sorry to learn about the error you're experiencing on your TiVo box at the moment. To confirm, are you receiving the channels are content OK?

 

If so, how often are you noticing this message appear? And what do you do to get rid of it? 

 

I've been able to locate your account and test the set top box from our end, we're not detecting any issues at the moment so I'd love to get a little more information on this Man Happy

 

Look forward to hearing from you

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
  • 8
  • 0
  • 1
cmburns
Tuning in
1,092 Views
Message 3 of 4
Flag for a moderator

Re: TiVo Error Message T58

Thank you Craig, I deleted the message and TiVo seems to be working okay. 

I have just picked up a Freeview box with a 1TB HDD, so I suspect that the TiVo's days are numbered anyway and therfore I am not overly bothered.

Regards

cmburns

 

 

 

 

 

 

0 Kudos
  • 7.24K
  • 281
  • 547
Forum Team
Forum Team
1,082 Views
Message 4 of 4
Flag for a moderator

Re: TiVo Error Message T58

Thanks for the update cmburns,

 

I am glad to hear all is working ok now for you.  Should you encounter the error again or you have another query, don't hesitate to give us a shout anytime.

 

All the best,

 

Collette Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos