Menu
Reply
  • 2
  • 0
  • 0
Mowerman65
Joining in
374 Views
Message 1 of 5
Flag for a moderator

TiVo Cisco box

Our old Samsung box had hard drive problems, engineer replaced with new Cisco box last Monday. Over next two days had constant problem when changing channels sound went. Turned box off switch back on sound ok until changing channel again. Switch box off and on sound back on. Every time change channel off again, rebooted box ok until next day started again. They have now replaced with another new box and after he left started to watch and everything seemed ok changing channels until last night same problem has started again. Old box never had any sound issues.

 

0 Kudos
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
284 Views
Message 2 of 5
Flag for a moderator

Re: TiVo Cisco box

Hi Mowerman65, 

 

Thank you for your comment and getting in touch for the first time Smiley Happy Welcome to your Community Smiley Happy

 

I'm sorry to hear about the TiVo acting a little strange here. I've been able to check into some of the data on the box and found nothing out of the ordinary. I have done a test on the hard drive and so far it's come back as looking really good.

 

Can you tell me if this is something that is still ongoing?

 

Keep in touch.

 

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
  • 2
  • 0
  • 0
Mowerman65
Joining in
254 Views
Message 3 of 5
Flag for a moderator

Re: TiVo Cisco box

This problem continued until Virgin changed box again, this time fitted a Samsung Tivo box and it works fine. All wired up exactly the same but no sound loss when changing channels. The Ciscus box actually done it why the engineer was on site, somewhere there is a fault on channel change as when sound did go you could get it back by either switching off and on the Tivo box or the TV or the Amp. As long as there was a break in the circuit the sound came back. As I said before never a problem until Ciscus box fitted and no longer a problem now I have a Samsung box.

0 Kudos
  • 327
  • 10
  • 62
thanks4nothing
Fibre optic
246 Views
Message 4 of 5
Flag for a moderator

Re: TiVo Cisco box

I've mentioned this problem with Cisco boxes several times. Unfortunately Virgin Media don't seem to care about faults or their reputation.


This user has left the community.
0 Kudos
  • 67
  • 1
  • 10
wd40addict
Dialled in
207 Views
Message 5 of 5
Flag for a moderator

Re: TiVo Cisco box

And they particularly love screwing up sound with apparently non beta tested software:

Cisco = dodgy HDMI sound on changing channel

Samsung = broken optical sound

From the lack of interest in fixing this stuff one can only assume that VM employees follow Kath_F's example and use Sky at home!