Menu
Reply
  • 1
  • 0
  • 0
EMilnes
Joining in
5,755 Views
Message 1 of 3
Flag for a moderator

TiVo Box stuck on "starting up" screen

Hi my TiVo Box is stuck on the "starting up" screen after failing to find any signal for all channels. I turned it off at the wall, waited and then turned it back on again just to find a blue light and a red flashing light in the right hand corner of the box whilst the screen is stuck on "starting up". It seems our internet is also not working I think the two could be related?
0 Kudos
Reply
  • 16
  • 1
  • 1
Dimbers
On our wavelength
5,751 Views
Message 2 of 3
Flag for a moderator

Re: TiVo Box stuck on "starting up" screen

Yes the 2 will be related, i would check all your connections are tight first. It sounds more like a faulty componant in the wiring or a fault in the network itself. How long has it been off for? Give it some time and you may find that the issue is fixed outside your property on the network.
0 Kudos
Reply
  • 14.49K
  • 592
  • 989
Forum Team
Forum Team
5,687 Views
Message 3 of 3
Flag for a moderator

Re: TiVo Box stuck on "starting up" screen

Hi EMilnes

 

Welcome to the Community, I'm very sorry to learn about the problems you're experiencing with your TiVo box recently.

 

I've located your account and run some tests on the set top box from our end for you, we're seeing some errors being detected so I'd like to arrange for a member of the team to come and take a closer look at this, if you're still experiencing issues.

 

I've sent you information regarding this in a private message, which you can view by clicking the envelope on the top right of this page.

 

Look forward to hearing from you

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply