Menu
Reply
  • 1
  • 0
  • 0
Alimur
Joining in
504 Views
Message 1 of 4
Flag for a moderator

The sound stops working on TiVo box when fast forward a recorded programme

The sound stops working on TiVo box when I rewind or fast forward a recorded programme. It only works again if I unplug the hdmi cable and plug it back in again! 

0 Kudos

Helpful Answers
  • 8.63K
  • 584
  • 1.71K
Superuser
Superuser
775 Views
Message 3 of 4
Flag for a moderator
Helpful Answer

Re: The sound stops working on TiVo box when fast forward a recorded programme

@Collette_T it's a waste of time getting an engineer to visit as it's a bug introduced by the latest software update and nothing an engineer can do will make the slightest difference, changing the tivo would fix the problem until the box updated the next night and the customer would loose all of their recordings, the only current fix for  the issue is to go into the tivo sound settings and change the sound output to PCM






0 Kudos

All Replies
  • 7.22K
  • 280
  • 546
Forum Team
Forum Team
451 Views
Message 2 of 4
Flag for a moderator

Re: The sound stops working on TiVo box when fast forward a recorded programme

Hi Alimur,

 

Thanks for coming by and welcome to the community Smiley Happy

 

I'm sorry to hear of the sound loss you're getting when you rewind or fast forward your recordings.  I can see you have an engineer booked to call out and get this sorted for you which is great to see.

 

It would be awesome to hear back how you're getting on, please keep us posted.

 

I look forward to hearing from you.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
  • 8.63K
  • 584
  • 1.71K
Superuser
Superuser
776 Views
Message 3 of 4
Flag for a moderator
Helpful Answer

Re: The sound stops working on TiVo box when fast forward a recorded programme

@Collette_T it's a waste of time getting an engineer to visit as it's a bug introduced by the latest software update and nothing an engineer can do will make the slightest difference, changing the tivo would fix the problem until the box updated the next night and the customer would loose all of their recordings, the only current fix for  the issue is to go into the tivo sound settings and change the sound output to PCM






0 Kudos
  • 7.22K
  • 280
  • 546
Forum Team
Forum Team
436 Views
Message 4 of 4
Flag for a moderator

Re: The sound stops working on TiVo box when fast forward a recorded programme

Thanks @dannylau,

 

I've just been brought up to date on this issue and thanks for bringing this to my attention. Smiley Happy

 

@Alimur Just to let you know we are currently investigating this issue.  I would like to request some further de tails which I will do in a private message.

 

(Look out for the envelope icon above)

 


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos