Menu
Reply
  • 1
  • 0
  • 0
Scot41
Joining in
199 Views
Message 1 of 3
Flag for a moderator

TV (tivo box) Error code 7400

I received a new virgin tv box yesterday - a tivo box.  I had error code 7400 flashing around the screen and I had only the very basic 5 - 10 channels...all the other ones were not loaded. A technician replaced the box yesterday 12th July around 5pm, and it installed, and updated, and now I still have the same problem.  Error message 7400 in a purple box floating around the screen, and only 5-10 channels loaded. It doesn't seem to be the box, which is a 2nd new box, or the signal, because the technician checked that....please can this get fixed.

0 Kudos
Reply
  • 6.77K
  • 273
  • 491
Forum Team
Forum Team
177 Views
Message 2 of 3
Flag for a moderator

Re: TV (tivo box) Error code 7400

Hi Scot41,

 

Welcome to the Community!


Sorry to hear you're having trouble with your TiVo®. I've sent you a private message (purple envelope at the top right of your screen) so I can get some details from you to locate your account?
 
Look forward to hearing from you!  Smiley Very Happy

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 6.77K
  • 273
  • 491
Forum Team
Forum Team
169 Views
Message 3 of 3
Flag for a moderator

Re: TV (tivo box) Error code 7400

Hi Scot41,

Awesome! Glad to hear it's all working.

We're always here to help so if you need anything just give us a shout!

All the best  Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply