Menu
Reply
  • 2
  • 0
  • 0
Mattk1980
Joining in
122 Views
Message 1 of 4
Flag for a moderator

TV anywhere app sluggish

Hi
Does anyone have a solution to the TV anywhere app being really slow to connect and just generally being slow. I'm using an iPhone and it's been like this on every version and every iPhone I've had. The guide can sometimes take an age to load. All my boxes are connected via Ethernet to my router. I'm currently on the fastest fibre connection available.

It seems that the app is designed to disconnect after a set period of time which means it has to connect again each time you open it up. Surely it should keep the connection active?
0 Kudos
Reply
  • 14.41K
  • 584
  • 987
Forum Team
Forum Team
62 Views
Message 2 of 4
Flag for a moderator

Re: TV anywhere app sluggish

Hi Mattk1980

 

Welcome to the Community, I'm very sorry to learn about the problems you're experiencing with your TV Anywhere app at the moment.

 

We're not aware of any overall issues from our end, do you have any problems connecting to other applications from your phone?

 

How is your wireless connection to other devices?

 

Sorry for the questions, we want to help to get to the bottom of this as soon as possibleMan Happy

 

Take care

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 2
  • 0
  • 0
Mattk1980
Joining in
57 Views
Message 3 of 4
Flag for a moderator

Re: TV anywhere app sluggish

Hey,
No problems at all with any other apps or wifi. Specifically the anywhere app is the problem here.

0 Kudos
Reply
  • 14.41K
  • 584
  • 987
Forum Team
Forum Team
55 Views
Message 4 of 4
Flag for a moderator

Re: TV anywhere app sluggish

Hi Mattk1980

 

Thanks for the fast response, we're not aware of any slowness issues with our TV Anywhere application at the moment.

 

With that in mind, can you let us know what operating system you're currently using? You mention the app being slow to connect too, is that on initial startup and then it operates fine? Or is it constantly slow?

 

Sorry for all the questions, we want to get to the bottom of this issue ASAP.

 

Take care

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply