Menu
Reply
  • 1
  • 0
  • 0
jamesainger
Joining in
158 Views
Message 1 of 3
Flag for a moderator

TV and Internet not working C130

My internet connection isn't working. My TiVo box won't show TV channels. I get the 'Network Availability (C130)' message

Apparently there are no outages in my area. I've run the online test via my phone on 3G which was inconclusive. Please could someone contact me to resolve ASAP
0 Kudos
  • 7.31K
  • 304
  • 648
Moderator
Moderator
117 Views
Message 2 of 3
Flag for a moderator

Re: TV and Internet not working C130

Hi there jamesainger, 

 

I'd like to take this opportunity to welcome you to the forums and say that I'm really sorry to hear that both your broadband and TV were not working on Sunday evening. 

 

I've done some testing from my end and can see that although things appear to be online at the moment, there are some issues with the signal strengths coming in which may mean that on times you will struggle to maintain a connection. 

 

I'd like to arrange a technician to call out and investigate further. I've sent you a private message in order to get this arranged. Please look to the top left of this page where you'll see a red envelope icon, click on that and you'll see my message. 

 

Many thanks and apologies once more. 

 

Huw


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 7.31K
  • 304
  • 648
Moderator
Moderator
106 Views
Message 3 of 3
Flag for a moderator

Re: TV and Internet not working C130

Hi there jamesainger, 

 

Just thought I'd get in touch to see if you've been able to read the private message I sent to you last week as I've not had a reply. 

 

Should you still be having an issue with you TiVo® and would like for me to arrange a technicain, please let me know.

 

Many thanks

 

Huw


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos