Menu
Reply
  • 19
  • 0
  • 2
skyway666
On our wavelength
1,045 Views
Message 1 of 72
Flag for a moderator

TIVO picture glitches at 10 mins past the hour, most hours, any situation.

Hi, VM have recently installed my new home with Tivo 1GB + Tivo .5GB.

Excellent engineers did the business, but since installation I have a strange recurring issue where the picture breaks up, audio skips and glitches generally for about 30-45 seconds.  The really strange thing is that it is usually between 10 and 15 minutes past the hour (most hours) when this happens.  It happens occasionally in addition to this time slot, but I have not noticed a pattern.

It is like at 10 minutes past the hour, the tivo is trying to do something, or find something and running out of bandwidth (excuse layman description).  It does not matter if I am watching live TV or a recording, and if after a glitch I rewind and replay, the show does not glitch at the same point it did, so it looks like the time is relevant.

   Anyone at VM help?  anyone else had anything like this experience?  Thanks in advance for any consideration, suggestion and support.

 

0 Kudos
Reply
  • 4.29K
  • 103
  • 1.15K
frank_gm
Community elder
1,010 Views
Message 2 of 72
Flag for a moderator

Re: TIVO picture glitches at 10 mins past the hour, most hours, any situation.


skyway666 wrote:

Hi, VM have recently installed my new home with Tivo 1GB + Tivo .5GB.

Excellent engineers did the business, but since installation I have a strange recurring issue where the picture breaks up, audio skips and glitches generally for about 30-45 seconds.  The really strange thing is that it is usually between 10 and 15 minutes past the hour (most hours) when this happens.  It happens occasionally in addition to this time slot, but I have not noticed a pattern.

It is like at 10 minutes past the hour, the tivo is trying to do something, or find something and running out of bandwidth (excuse layman description).  It does not matter if I am watching live TV or a recording, and if after a glitch I rewind and replay, the show does not glitch at the same point it did, so it looks like the time is relevant.

   Anyone at VM help?  anyone else had anything like this experience?  Thanks in advance for any consideration, suggestion and support.

 

Just read your post out to my partner and she assumed that I had posted it. See this thread, message 12 onwards,

http://community.virginmedia.com/t5/Virgin-Media-TiVo-service/Pixellation-etc/td-p/3020056

Had my fourth engineer visit today which we had specifically arranged for 16:00 so that he could see the problem happening. Fifth visit planned for tomorrow.

My problem always seems to happen between 10 minutes and 25 minutes past the hour but recently it seems to have settled down to 13/14 minutes past the hour on one Tivo and 17/18 minutes past the hour on the other. I don't think that it happens on live TV but that might be because I tend to be watching recordings at those times to note the problem happening. On a recording, on both Tivos, the sound and vision stutters for a bit but it is always watchable on rewind. Although the problem might last up to a minute it is obvious from the rewind that it only takes up 10 seconds or less of the actual recording. I can also guarantee a glitch on Netflix at 22:17 on the second Tivo, matching the recording problem time.

Interestingly enough the problem does not appear to have occurred on Tuesdays and Wednesdays recently. Your guess is as good as mine!

It has baffled the engineers and the current view is that it is something in my environment that is causing the problem. At times I have had most other electrical items switched off to try and isolate the possible cause with no luck. I will show the engineer your post tomorrow.

 


 

Nice to be able to post again, after their mistake (removed by the Censorship team).
¡No Pasarán!
0 Kudos
Reply
  • 19
  • 0
  • 2
skyway666
On our wavelength
995 Views
Message 3 of 72
Flag for a moderator

Re: TIVO picture glitches at 10 mins past the hour, most hours, any situation.

Hi Frank,

That is remarkable, it can be no coincidence that we are experiencing the same very specific symptom.  I would anticipate there are many other customers having the same issue that have either not yet got round to addressing it, or just ignore it, or have had (or are having) boxes replaced (likely pointless) because despite the outstanding detailed evidence you provided in your post - the common response appears to be "it is a HDD issue" which I also can not see being correct either for all the reasons you stated.  The fact that the VM management do not acknowledge this issue or that the "service desk" folks can't get off script into this issue is not a surprise - but the engineers not arriving and saying "Oh, another of these scenarios... Yea the service desk would not be able to see this issue and would assume it is HDD or box fail, all we got to do is reduce the signal and flange the flux capacitor"  The engineers in my experience are generally really good and expert.  Is it truly so rare a symptom that the field experts are not yet familiar with the issue.? 

So with that in mind, may we keep close on this until resolution and invite people with the same symptoms to join in... perhaps we can help pin the issue or cause down.  I hope your engineer gets this figured today for you and VM accept this is something they "should" know about as it is something which their hardware, network or other infrastructure is deliberately configured to do - of course it is supposed to be "invisible" but in our case it is causing an issue.  until they tell us they understand the timings and are looking to see why our service can not sustain whilst this "normal" action happens in the background we have no hope.  As my old dad would say "They think you rode up the Clide on a bike!!"

0 Kudos
Reply
  • 4.29K
  • 103
  • 1.15K
frank_gm
Community elder
987 Views
Message 4 of 72
Flag for a moderator

Re: TIVO picture glitches at 10 mins past the hour, most hours, any situation.

Hi skyway, what area are you in?

 

Nice to be able to post again, after their mistake (removed by the Censorship team).
¡No Pasarán!
0 Kudos
Reply
  • 19
  • 0
  • 2
skyway666
On our wavelength
980 Views
Message 5 of 72
Flag for a moderator

Re: TIVO picture glitches at 10 mins past the hour, most hours, any situation.

I am way down on the South Coast, West Sussex.  I noted your stated local VM provider in Glasgow, so I may pull the race card - are Glaswegian's being hunted down and targeted to receive this issue one wonders.  On a serious note - I am determined to get this sorted and we will get to the bottom of this.  There must be something in the specific time of this recurring issue, and it would be most helpful if VM would drop the defense and automated assumptions and reveal they recognize "something" happens at 12 minutes past the hour, and then go figure why our configurations can't cope with it.  I wonder if a cooperative neighbor on VM who is not getting the issue could swap boxes for a few days to track if the issue follows the box (which I doubt) and then perhaps VM could swap ports outside with them to see if they then inherit the issue (returning them back to previous afterwards of course once tested).  Next step for us may be to photo the diagnostic screens before and during the issue and do a compare with someone "normal"

0 Kudos
Reply
  • 19
  • 0
  • 2
skyway666
On our wavelength
962 Views
Message 6 of 72
Flag for a moderator

Re: TIVO picture glitches at 10 mins past the hour, most hours, any situation.

Update for diagnosis :

Friday 12/8/16 - Viewing a recording which has been previously validated as playing without any glitches (when avoiding the Quarter Past the hour).

All recording schedules and recording recomendations are off (Nothing showing current in my Planned Recordings), live TV not being watched (also ensured Live TV was not paused or on delay when playing the recording starts.) Hopefully I am using a single tuner and giving this Tivo as little to do as possible in this test to remove some potential causes.  There is plenty of HD space, Tivo 2 box on standby, light broadband usage on my Vivid 200 (only using email and this VM forum, no BB issues)

11:15 Glitch aprox 45 seconds, rewind recording and watched without glitch past the glitch time
12:15 No Glitch noticed between 12:00 - 12:25
13:14 Glitch aprox 60 seconds, rewind recording and watched without glitch past the glitch time
14:15 No Glitch noticed by 14:05 - 14:18
15:12 Glitch aprox 55 seconds, rewind recording and watched without glitch past the glitch time

 

@ Virgin Media - Please, what happens on your service on this 2 hourly interval, once we know that we have a chance of identifying why our setup is hyper sensitive to it.

0 Kudos
Reply
  • 4.29K
  • 103
  • 1.15K
frank_gm
Community elder
957 Views
Message 7 of 72
Flag for a moderator

Re: TIVO picture glitches at 10 mins past the hour, most hours, any situation.


skyway666 wrote:

Update for diagnosis :

Friday 12/8/16 - Viewing a recording which has been previously validated as playing without any glitches (when avoiding the Quarter Past the hour).

All recording schedules and recording recomendations are off (Nothing showing current in my Planned Recordings), live TV not being watched (also ensured Live TV was not paused or on delay when playing the recording starts.) Hopefully I am using a single tuner and giving this Tivo as little to do as possible in this test to remove some potential causes.  There is plenty of HD space, Tivo 2 box on standby, light broadband usage on my Vivid 200 (only using email and this VM forum, no BB issues)

11:15 Glitch aprox 45 seconds, rewind recording and watched without glitch past the glitch time
12:15 No Glitch noticed between 12:00 - 12:25
13:14 Glitch aprox 60 seconds, rewind recording and watched without glitch past the glitch time
14:15 No Glitch noticed by 14:05 - 14:18
15:12 Glitch aprox 55 seconds, rewind recording and watched without glitch past the glitch time

 

@ Virgin Media - Please, what happens on your service on this 2 hourly interval, once we know that we have a chance of identifying why our setup is hyper sensitive to it.


Update, engineer here and ready to run tests after 1610. Second engineer attending. He wants to know how many boxes you have, I have two, SR at 14 mins past and LR at 17 mins past.

My results for today, wait for it.

 

Out this morning.

12:09 - 12:25 No faults on either box.

13;14 fault on SR box, OK on rewind, pixellation on LR at 13:30, still there on rewind..

14:21/22 fault on SR box, OK on rewind, none on LR

15:13 fault on SR box, OK on rewind, none on LR

See a pattern?

 

Nice to be able to post again, after their mistake (removed by the Censorship team).
¡No Pasarán!
0 Kudos
Reply
  • 19
  • 0
  • 2
skyway666
On our wavelength
954 Views
Message 8 of 72
Flag for a moderator

Re: TIVO picture glitches at 10 mins past the hour, most hours, any situation.

I have 2 Tivo, 1 x 1 Gb and 1 x .5 Gb
Nothing else fancy here, just those, a basic land line and a vivid 200 Hub 3 feeding a laptop wired and using minimal bandwidth for email and forum.

Just waiting for the 16:15 status this end..... but yes, our stats show something.
0 Kudos
Reply
  • 19
  • 0
  • 2
skyway666
On our wavelength
952 Views
Message 9 of 72
Flag for a moderator

Re: TIVO picture glitches at 10 mins past the hour, most hours, any situation.

So, update. (and I am only monitoring primary Tivo in Living room) I will start to check secondary one which tbh never gets watched one week to the next.

16:17 No Glitch noticed between 16:05 - 16:19

This fits my 2 hourly pattern, I suspect glitch will show @ 17:15.
0 Kudos
Reply
  • 19
  • 0
  • 2
skyway666
On our wavelength
950 Views
Message 10 of 72
Flag for a moderator

Re: TIVO picture glitches at 10 mins past the hour, most hours, any situation.

Oh, and in case it is relevant - I do not have any Network or Lan connection into either of my Tivo's.  they are not hooked into the bb hub 3 in any way.

0 Kudos
Reply