Menu
Reply
  • 13
  • 0
  • 0
Ian003
Joining in
331 Views
Message 1 of 5
Flag for a moderator

TIVO BOX NOT RESPONDING

Hi all, I have had Virgin Media for 3 months now and every so often, (depending when switching on again) when I turn the Tivo box on from standby, It just says starting up then gives a blank screen. The only way to get it to work is to completely re-set the box or turn off at the wall for 2 minutes and back on which it then starts up as it should do. This is becoming a little infuriating as it takes about 5 minutes each time.

Anyone else have this problem or maybe its a fault with the box

Thank you

Ian

0 Kudos
Reply
  • 1.19K
  • 34
  • 67
jonathanlouis
Knows their stuff
302 Views
Message 2 of 5
Flag for a moderator

Re: TIVO BOX NOT RESPONDING

I've got that problem after rebooting it states starting up then goes blank after while help team will fix it they will contact you buy private message once they tested fault for engineer service may take a while for respond
0 Kudos
Reply
  • 13
  • 0
  • 0
Ian003
Joining in
293 Views
Message 3 of 5
Flag for a moderator

Re: TIVO BOX NOT RESPONDING

Thanks Rising Star, hope they sort it soon. Its a pain if you want to watch a program there and then.

0 Kudos
Reply
  • 1.19K
  • 34
  • 67
jonathanlouis
Knows their stuff
281 Views
Message 4 of 5
Flag for a moderator

Re: TIVO BOX NOT RESPONDING

thanks ian the forum team are polite and verry helpful with tivo faults and fixes they will get back to you buy private message which means the chat will remain between you and team to investigate the problems with the tv if they need to get engineer out and they will respond to you when it comes through on their site i sometimes get the start up fault and nothing for ages all the best ian from jonni forum team member 

0 Kudos
Reply
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
247 Views
Message 5 of 5
Flag for a moderator

Re: TIVO BOX NOT RESPONDING

Hi Ian0003,

Thank you for posting,
 
I am sorry to read that you have experienced some interruptions on the TV services in the home. After having a look at the connection and running some tests, as Jonathanlouis has said, it's clear to see that there are some issues that would need to be looked at and adjusted by and engineer.

If you can have a little look inside your Inbox, you'll see I've sent you a Private Message. You can find this at the top right of the page, purple envelope.

Speak to you soon and welcome into the Community.
Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply