Menu
Reply
  • 2
  • 0
  • 0
miriamtaylor
Joining in
283 Views
Message 1 of 8
Flag for a moderator

Stuck on 'starting up'

Hi, I've just turned my TiVo box on from standby, but it will not start up properly. It's stuck on 'Starting up...' message with static blue light and flashing red light to far right front of box. I've tried the advice in this and related posts but no joy. Is there anything else I can try without need for an engineer?

0 Kudos
Reply
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
225 Views
Message 2 of 8
Flag for a moderator

Re: Stuck on 'starting up'

Hi Miriamtaylor,

 

Thank you for coming in and posting for the first time, it's great to meet a new member.

 

Many apologies for the box in this start up phase, it's not great when you're eager to get stuck in. 

 

I can see that the box is online and a channel selected, can you tell me if this is something that is still happening?

 

Keep in touch.

 

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 2
  • 0
  • 0
miriamtaylor
Joining in
217 Views
Message 3 of 8
Flag for a moderator

Re: Stuck on 'starting up'

After several turn on/offs it then started up.  It's not even a new start up we've had it for a few years.

Thanks for your help

Miriam

0 Kudos
Reply
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
213 Views
Message 4 of 8
Flag for a moderator

Re: Stuck on 'starting up'

Howdy Miriam Smiley Happy

 

I'm sorry to hear that Miriam, can you tell me how often you're seeing this?

 

I would love to look into this a bit more for you. i have done another check and she's looking really healthy. Are you seeing this in peak times?

 

Keep in touch.

 

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 12
  • 0
  • 1
BSPN99
Tuning in
158 Views
Message 5 of 8
Flag for a moderator

Re: Stuck on 'starting up'

I have the same problem.Tried 150. All agents busy.can I book an enginner online.

0 Kudos
Reply
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
135 Views
Message 6 of 8
Flag for a moderator

Re: Stuck on 'starting up'

Hi BSPN99,

 

Many thanks for taking the time out to speak to the Community, I'm very sorry to read about the recent issues being stuck on the 'Starting Up' sequence.

 

I haven't been able to access your account to see what's been going on and I'd like to help. I've sent you a 'Private Message', you can find this by clicking on the little purple envelope near the top right of the page.
 
Stay in touch and have a great day.
 
Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 12
  • 0
  • 1
BSPN99
Tuning in
128 Views
Message 7 of 8
Flag for a moderator

Re: Stuck on 'starting up'

Thank you.

The Tivo was replaced on Monday.The person I spoke to on Monday morning ,solved the problem in a few minutes.

However on Sunday all I could get was loud raucous hold music that seemed designed to make people hang up.

The advice I got on Thursday just seemed to be something random from a script.

So I'm happy with the result but not with the process.

0 Kudos
Reply
  • 7.25K
  • 281
  • 547
Forum Team
Forum Team
117 Views
Message 8 of 8
Flag for a moderator

Re: Stuck on 'starting up'

Hi BSPN99,

Thanks for getting back to us with an update, I'm sorry the process of getting through to us wasn't a better experience for you.  I am glad to hear all is resolved now for you.

The community is here to help in any way we can so please give us a shout if you have any future queries.  

All the best.

Collette Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply