Menu
Reply
  • 33
  • 0
  • 0
Chalkywhite
Joining in
754 Views
Message 1 of 4
Flag for a moderator

Streaming Box to Box problem

I have a new V6 box and two Tivo HD boxes all connected to my home network, all boxes are visible to each other.

I can stream to and from the standard Tivo boxes but cannot stream the new V6 box to my standard boxes, I can see the menu items but when I try and play them I get a V401 network error.

I can however stream my standard box to my V6 box but not the other way round.

All boxes are connected via a TP-Link Powerline system delivering a minimum of 190 Mbps.

Any help would be appreciated

0 Kudos
Reply
  • 8.89K
  • 613
  • 1.76K
Superuser
Superuser
751 Views
Message 2 of 4
Flag for a moderator

Re: Streaming Box to Box problem

try rebooting all of the boxes at the same time (more or less)






0 Kudos
Reply
  • 33
  • 0
  • 0
Chalkywhite
Joining in
748 Views
Message 3 of 4
Flag for a moderator

Re: Streaming Box to Box problem

I have tried that several times but still no good?

0 Kudos
Reply
  • 6.69K
  • 257
  • 380
Forum Team
Forum Team
705 Views
Message 4 of 4
Flag for a moderator

Re: Streaming Box to Box problem

 

Thanks for posting on the community.

 

Were you able to resolve this issue? I have added a link here which gives information on streaming content from one box to another so please let me know how you get on.

 

Kind regards

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply