Menu
Reply
  • 2
  • 0
  • 0
YorkshireTike
Joining in
190 Views
Message 1 of 4
Flag for a moderator

Strange Tivo issue / weak signal

I have a strange problem with my Tivo box.  I can view most of the HD channels.  But since Saturday I've lost all my SD channels.  I've rebooted the box several times, unplugged and re-plugged everything back in.  Now the strange part:-  If I hold the metal part of the coax cable that's plugged into the rear of the unit the SD channels suddenly come back.  It's almost as though my body is increasing the signal strength. 

So I checked the signal strength in the Diagnostics page and Tuner 0 is at 0%.  When I hold the cable at the back it goes to about 39%.  I notice the other tuners are also only around the 40% mark.  Quite a few of the channels are also sometimes pixelated.  I think it's an issue with the cable or the actual coax socket on the back.  Either that or my signal strength has been reduced for some reason. 

I did try to call the tivo fault line and got a message saying I would need to wait up to 1 minute to speak to someone.  After 19 minutes I was still waiting so gave up and thought i'd try here instead.  Anyone got any suggestions?

I'm guessing I need an engineer?

 

 

0 Kudos
Reply
  • 1.67K
  • 169
  • 291
Parrotperson
Super solver
163 Views
Message 2 of 4
Flag for a moderator

Re: Strange Tivo issue / weak signal

Yep I'd say so. Quickest to phone in for one. 

0 Kudos
Reply
  • 2
  • 0
  • 0
YorkshireTike
Joining in
142 Views
Message 3 of 4
Flag for a moderator

Re: Strange Tivo issue / weak signal

Thanks.

I have another unit in my bedroom (not Tivo).  Perhaps I'll connect this one up in my living room first and see if it gets the same issue.  This would determine if the problem is with the Tivo unit itself, the cable or weak signal.

 

0 Kudos
Reply
  • 5.68K
  • 210
  • 335
Forum Team
Forum Team
120 Views
Message 4 of 4
Flag for a moderator

Re: Strange Tivo issue / weak signal

Hello YorkshireTike,

 

Sorry to hear this is happening with your TiVo® box and I would like to welcome you to the community.

 

I would like to take a look into this for you but I will need to gain access to your account so if you click on the purple envelope at the top right of your screen you will see a message waiting for you requesting further details.

 

Speak to you soon

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply