Menu
Reply
  • 1
  • 0
  • 0
1Ballroom
Just joined
76 Views
Message 1 of 4
Flag for a moderator

Starting up

My Box has been disconnected and now it is reconnected will not boot past the starting up screen with red light flashing and blue light on continuously
0 Kudos
Reply
  • 1.22K
  • 34
  • 69
jonathanlouis
Knows their stuff
48 Views
Message 2 of 4
Flag for a moderator

Re: Starting up

got issues there i think if its past start up screen u need to message the team on here who can advice u sounds if its got problems
0 Kudos
Reply
  • 858
  • 87
  • 161
LittleMick73
Well-informed
40 Views
Message 3 of 4
Flag for a moderator

Re: Starting up

Hi It sounds like the box has been disconnected for some time, you need to phone and get it reinstated by virgin.Regards Micky
0 Kudos
Reply
  • 14.19K
  • 579
  • 978
Forum Team
Forum Team
12 Views
Message 4 of 4
Flag for a moderator

Re: Starting up

Hi 1Ballroom

 

Welcome to the Community, I'm very sorry for the problems you've been experiencing with your TV service recently.

 

I've located your account to take a closer look and can see you've spoken to our team, so I hope that means things are working as they should? 

 

If not, reboot your box after reading this message and let me know that goes goes. If that still doesn't do the trick, I'll arrange for a member of the team to come and take a look ASAP.

 

Take care

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply