Menu
Reply
  • 3
  • 0
  • 0
RP17
Joining in
111 Views
Message 1 of 7
Flag for a moderator

Start up

Hi my TiVo box is stuck on starting up with a blue light and a flashing ted light, rebooted a few times now still the same.
0 Kudos
Reply
  • 5.08K
  • 180
  • 309
Forum Team
Forum Team
68 Views
Message 2 of 7
Flag for a moderator

Re: Start up

Hello RP17,

 

Welcome to the community Smiley Happy

 

I can see you've given us a ring about this so please let me know if you're still experiencing any problems and I'll arrange a technician visit.

 

Kind regards 

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 3
  • 0
  • 0
RP17
Joining in
64 Views
Message 3 of 7
Flag for a moderator

Re: Start up

Hi rose thanks for your reply, an engineer came out yesterday, all sorted now

Thanks
Richard
0 Kudos
Reply
  • 1
  • 0
  • 0
Heather112
Joining in
54 Views
Message 4 of 7
Flag for a moderator

Re: Start up

Im having the exact same issue. I contacted and the automated system stated that there are issues in my area. Do I need an engineer or how long should i wait?
0 Kudos
Reply
  • 3
  • 0
  • 0
RP17
Joining in
48 Views
Message 5 of 7
Flag for a moderator

Re: Start up

I checked online about my service status, it said I may not be able to view certain things but that wasn't my problem, mine was just stuck on the start up page, an engineer came out and changed the cable going into the back of my box, all good now.
0 Kudos
Reply
  • 5.08K
  • 180
  • 309
Forum Team
Forum Team
29 Views
Message 6 of 7
Flag for a moderator

Re: Start up

Hello Heather112,

 

Thanks for posting!

 

I have located your account and I'm unable to connect to the box so I would like to arrange for one of the team to take a look at this for you.

 

I'm just going to pop you a private message with appointment times which you will find if you click on the purple envelope at the top right of the screen.

 

Talk to you soon

 

 

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 5.08K
  • 180
  • 309
Forum Team
Forum Team
28 Views
Message 7 of 7
Flag for a moderator

Re: Start up

Hello RP17,

 

Thanks for getting back to me, I'm glad to hear it's working again just give me a shout if you need anything.

 

Kind regards

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply