Menu
Reply
  • 26
  • 0
  • 1
Vwomble
On our wavelength
119 Views
Message 1 of 7
Flag for a moderator

Sound sync issue

Just completed self setup on a new tivo.

First programme watched TopGear rerun on DaveHD (194).Sound sync issue!

Normal fixes no effect.

Noticed adverts on same channel ARE in sync.

other channels ok but same show on dave (128) and dave ja vu 1 hour later both out of sync. Seems like a problem with the transmission rather than the tivo box.

Seems more care may be needed whensyncing the sound when transmitting content!?                                         cnnlO

0 Kudos
  • 327
  • 10
  • 62
thanks4nothing
Fibre optic
111 Views
Message 2 of 7
Flag for a moderator

Re: Sound sync issue


Vwomble wrote:

Just completed self setup on a new tivo.

First programme watched TopGear rerun on DaveHD (194).Sound sync issue!

Normal fixes no effect.

Noticed adverts on same channel ARE in sync.

other channels ok but same show on dave (128) and dave ja vu 1 hour later both out of sync. Seems like a problem with the transmission rather than the tivo box.

Seems more care may be needed whensyncing the sound when transmitting content!?                                         cnnlO


Yes, I have been saying this for years, that it is a Virgin transmission fault. It comes and goes from time to time on certain channels. I usually say, if there is a recording out of sync, you have to delete it and record the next time, if available and hope for the best. Usually the threads get derailed with people saying to change settings (pcm), and/or Virgin will say your signals are out of spec but this does not help.

 

I just switched to 194 and it is well out of sync. as you have stated. 128 is the same. Switched to freeview,  better picture and no sound sync problems.


This user has left the community.
0 Kudos
  • 26
  • 0
  • 1
Vwomble
On our wavelength
99 Views
Message 3 of 7
Flag for a moderator

Re: Sound sync issue

Thanks for the confirmation!

If it looks like a duck and sounds like a duck..... !

Thrre will always be someone trying to tell you its a chicken in a duck suit!

 

😊😊😊

0 Kudos
  • 26
  • 0
  • 1
Vwomble
On our wavelength
97 Views
Message 4 of 7
Flag for a moderator

Re: Sound sync issue

Forgot to say! Also, the next program on the same channel (s) was also in sync, so it's NOT the channel, it WAS the particular program (Top Gear) Wherever it was shown! (*thinks* maybe it was "Jezza" oug of sync?!)
0 Kudos
  • 1.32K
  • 46
  • 179
BinghamBloke
Knows their stuff
68 Views
Message 5 of 7
Flag for a moderator

Re: Sound sync issue

Had the exact same issue with 1 of the Harry Potter films on Sunday night on Sky Movies.
Tried the other channels and they were fine but going back to the film same issue.
It's very occasional but it does happen and I find mainly on HD channels
0 Kudos
  • 26
  • 0
  • 1
Vwomble
On our wavelength
66 Views
Message 6 of 7
Flag for a moderator

Re: Sound sync issue

Harry potter on Sunday night?!!!!
You'll get nightmares!
0 Kudos
  • 1.32K
  • 46
  • 179
BinghamBloke
Knows their stuff
62 Views
Message 7 of 7
Flag for a moderator

Re: Sound sync issue

Ordinarily yes but it was not a school night due to the bank holiday Smiley Wink
0 Kudos