Menu
Reply
  • 31
  • 0
  • 12
Patrick1953
On our wavelength
153 Views
Message 1 of 4
Flag for a moderator

Sound delay EVERY TIME I change channels, or pause or rewind/fast forward, is this normal now?

The delay is around 3-5 seconds each time and means that I am constantly rewinding or fast forwarding to hit the right spot so that I can hear what I'm watching. I'm sure this didn't happen when I first got Tivo two months ago. Is this normal on these stupid TiVo things?

0 Kudos
  • 391
  • 10
  • 34
zilch
Fibre optic
129 Views
Message 2 of 4
Flag for a moderator

Re: Sound delay EVERY TIME I change channels, or pause or rewind/fast forward, is this normal now?

No, it's not normal on these TiVo things.
0 Kudos
  • 31
  • 0
  • 12
Patrick1953
On our wavelength
113 Views
Message 3 of 4
Flag for a moderator

Re: Sound delay EVERY TIME I change channels, or pause or rewind/fast forward, is this normal now?

Thanks for that, best get an engineer out AGAIN.

0 Kudos
  • 7.22K
  • 281
  • 547
Forum Team
Forum Team
91 Views
Message 4 of 4
Flag for a moderator

Re: Sound delay EVERY TIME I change channels, or pause or rewind/fast forward, is this normal now?

Hi Patrick1953,

 

Thanks for coming by Smiley Happy

 

I'm sorry to hear about the sound issues you're experiencing at the moment. I'll be happy to help check this out for you.

 

I have contacted your box remotely and all looks ok from here signal wise.  Can I please ask that you power off/on the box to refresh things and let me know if this has helped resolve the sound issue?

 

I'm here to help so keep me posted on your progress Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos