Menu
Reply
  • 36
  • 0
  • 3
willow001
On our wavelength
224 Views
Message 1 of 9
Flag for a moderator

Sound Effects

The sound effects on menu of disappeared

My likes them how do I get them back

0 Kudos
Reply

Helpful Answers
  • 522
  • 48
  • 124
GarethF
Rising star
333 Views
Message 2 of 9
Flag for a moderator
Helpful Answer

Re: Sound Effects

Home ==> Help & Settings ==> Settings ==> Audio* ==> Sound Effects on or off

 

*may not be called Audio


All Replies
  • 522
  • 48
  • 124
GarethF
Rising star
334 Views
Message 2 of 9
Flag for a moderator
Helpful Answer

Re: Sound Effects

Home ==> Help & Settings ==> Settings ==> Audio* ==> Sound Effects on or off

 

*may not be called Audio

  • 36
  • 0
  • 3
willow001
On our wavelength
151 Views
Message 3 of 9
Flag for a moderator

Re: Sound Effects

thanks all done

0 Kudos
Reply
  • 2
  • 0
  • 0
coalface
Joining in
95 Views
Message 4 of 9
Flag for a moderator

Re: Sound Effects

I also have this problem for the last week or so. I have tried your answer however at the final screen I don't get the option to turn sound on or off I just get the option to turn sound off but since it is already off, this is a dead end. I have noticed though when I go into the Audio screen that the text size increases, don't know if this is a related problem?
0 Kudos
Reply
  • 6.72K
  • 267
  • 487
Forum Team
Forum Team
78 Views
Message 5 of 9
Flag for a moderator

Re: Sound Effects

Hi coalface,

 

Thanks for posting!

 

Sorry to hear you're having trouble with the sound effects.

 

I've located your account and run some checks on the TiVo® and it hasn't been rebooted for a while. All you need to do is switch it off at the mains, leave it off for about 20 seconds then switch it back on.

 

Once it's booted back up, try going back into the audio settings.

Home > Help and Settings > Settings > Audio > Sound effects volume


Let me know how that goes and if you need any more help just give me a shout!

All the best

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 137
  • 1
  • 12
trentman
Dialled in
70 Views
Message 6 of 9
Flag for a moderator

Re: Sound Effects

Hi Josh,

The same thing has been happening to me every couple of weeks for many months now, and as you say, is cured by a reboot.

My question is why does it happen?  Is it a fault with my particular TiVo or is it a system bug?

Bob M

 

 

 

0 Kudos
Reply
  • 6.72K
  • 267
  • 487
Forum Team
Forum Team
62 Views
Message 7 of 9
Flag for a moderator

Re: Sound Effects

Hi trentman,

 

I've done some research and it turns out this is a known issue with the TiVo® however, there is a workaround you can try.

 

Press Home on your remote control and select Help and settings, Settings, Audio then Dolby digital. You then need to select Dolby Digital to PCM. Reset your TV by turning it off at the mains for 20 seconds then turn it back on.

Hopefully this will resolve the issue!

All the best  Smiley Very Happy

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 137
  • 1
  • 12
trentman
Dialled in
49 Views
Message 8 of 9
Flag for a moderator

Re: Sound Effects

Hi Josh,

Thanks for your reply. It's just happened again so it was a good time to try your fix.

Did you mean reset your TV or reset your TiVo? Just to be sure I did both.

The sound is back now - maybe now it won't happen again. Time will tell.

 Bob M

 

 

0 Kudos
Reply
  • 7.22K
  • 280
  • 546
Forum Team
Forum Team
26 Views
Message 9 of 9
Flag for a moderator

Re: Sound Effects

Hi trentman,

Thanks for the update Smiley Happy

I hope all remains well, if you do encounter any further instances of this happening again please don't hesitate to let us know.  We're here to help if you need us.

All the best.

Collette Smiley Happy

 


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply