Menu
Reply
  • 1
  • 0
  • 0
aeagles
Joining in
267 Views
Message 1 of 2
Flag for a moderator

Sound Bar failure when TIVO connected via HDMI

I bought a LG SH5 soundbar to connect to my Sony EX40713 TV, xbox and TIVO box. Having tested mutliple cables and ports it appears that the sound fails to play out of the sound bar when the TIVO box is connected to any of the TV HDMI ports. The sound bar is connected from the TV ARC port to the Sound Bar Arc port and works fine for the TV (built in freeview) and xbox. If I then plug the TIVO box into the TV an external audio message saying speaker failure is generated and the Sound Bar setting of HDMI changes to OPT (for OPTICAL I guess). I have already bought a High Speed Ethernet HDMI cable, and tried the this to the TV sound and bar, TV and TIVO and various of the 4 TV ports.

 

If I connect The TIVO to the second HDMI port and leave the Sound Bar ARC connected to the TV ARC I do get sound bar sound on TIVO but then nothing through the TV or xbox.

 

I am assuming there is a setting I need to change on the TIVO box or that the TIVO box is dodgy.

 

Any help or advice greatly appreciated as I have spent hours researching this to no avail.

0 Kudos
Reply
  • 7.47K
  • 238
  • 534
Forum Team
Forum Team
180 Views
Message 2 of 2
Flag for a moderator

Re: Sound Bar failure when TIVO connected via HDMI

Hi aeagles,

Welcome to the Community Forum and thanks for your post. I'm sorry to hear that you are experiencing a problem with your soundbar when connecting it up to our TiVo®.

Please have a look at our online help pages for this: Changing settings on your Virgin TV box, just click on TiVo® and then Audio for the troubleshooting help.

Please let us know how this goes.

 

Kind regards,

Terri

Virgin Media Forum Team

 


Need help changing SIM card? Find out more about activating your 4G ready SIM. 4G SIM Swap Help


0 Kudos
Reply