Menu
Reply
  • 2
  • 0
  • 0
Rachymoore
Joining in
150 Views
Message 1 of 5
Flag for a moderator

Smartcard

Hi I've had my TiVo box switched off for a few months and now it's saying the smart card is invalid can you please help to rectify this.. Thank you
0 Kudos
  • 2.38K
  • 145
  • 327
sjp123
Problem sorter
145 Views
Message 2 of 5
Flag for a moderator

Re: Smartcard

you're going to need your card reactivated - might be quicker calling it in.

0 Kudos
  • 7.31K
  • 304
  • 648
Moderator
Moderator
103 Views
Message 3 of 5
Flag for a moderator

Re: Smartcard

Hi there Rachymoore, 

 

Firstly I'd like to say welcome to the forums and I'm sorry to hear that you're getting the smart card invalid message. 

 

I've been able to locate your account using your forum credentials and can see that your TiVo® is currently showing as being powered off. Could you please power this back on and let me know when this is done so I would be able to send the relevant signals to reactivate. 

 

Many thanks and apologies again  

 

Huw


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 2
  • 0
  • 0
Rachymoore
Joining in
88 Views
Message 4 of 5
Flag for a moderator

Re: Smartcard

Hi my TiVo box is now switched on. Thank you
0 Kudos
  • 7.22K
  • 281
  • 547
Forum Team
Forum Team
64 Views
Message 5 of 5
Flag for a moderator

Re: Smartcard

Hi Rachymoore,

 

Thanks you for your reply Smiley Happy

 

How are things looking today?  If you're still not able to use your TV service let me know and I can help further.

 

I have attempted to connect to your box remotely but is showing as 'offline'  this could be either the box is turned off or due to a fault.  If you can please confirm if your box is turned on/off I will be able to help further.

 

I look forward to hearing from you.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos