Menu
Reply
  • 2
  • 0
  • 0
Nitrum
Joining in
243 Views
Message 1 of 7
Flag for a moderator

Slow

Is anyone else having an exceptionally slow tivo box since the recent updates? Watching a recording then switching back to the menu, it goes to live TV then takes forever to get back to the recordings screen. Even the simplest of tasks takes forever.
0 Kudos
Reply
  • 3
  • 0
  • 2
iandurrant
Joining in
225 Views
Message 2 of 7
Flag for a moderator

Re: Slow

😤 Similar problems for me. Whilst it does speed up very slightly after the first, painful, menu selection, it is just too slow overall. Tried all of the usual 'fixes' to no avail. I would suggest that the Tivo hardware is just not up to the job and it must, therefore, be well overdue for a new, up-to-date piece of kit. 😡

  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
178 Views
Message 3 of 7
Flag for a moderator

Re: Slow

Hi Nitrum,

 

Thank you for coming in and posting, welcome into the Community Smiley Happy

 

I am sorry to read that you've been having some issues with the TiVo being slow, I have been looking into the services and found that the box may have been switched off? I have also done a quick test on all other services and was a little concerned about the broadband upstream power levels, they're not what they should be and can pose as a potential problem. I would like this to get looked at and have the TV side looked at in the process.

 

I've sent you a 'Private Message', you can find this by clicking on the little purple envelope near the top right of the page.
 
Stay in touch and have a great day.
 
Ben
 

 


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 112
  • 2
  • 19
fizz
Up to speed
169 Views
Message 4 of 7
Flag for a moderator

Re: Slow

Mine slow too, very slow.

0 Kudos
Reply
  • 2
  • 0
  • 0
Piglet162
Joining in
138 Views
Message 5 of 7
Flag for a moderator

Re: Slow

I am having the same problem - it's driving me mad.  Has anyone had this problem resolved?

0 Kudos
Reply
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
115 Views
Message 6 of 7
Flag for a moderator

Re: Slow

Hi Piglet162,

 

Thank you for coming in and posting your comment, welcome into the Community Smiley Happy

 

I would like to help here and with the TiVo being slow, it's never good. I would like to ask if this is happening at any times of the day, say in the evenings perhaps?

 

I've had a good look into the TiVo and would say it needs a reboot and also if you can follow the instructions below as the TV guide data is a little out of date:-

 

  1. Press Home on your TiVo remote
  2. Select Help & Settings.
  3. Choose Settings.
  4. Select Network.
  5. Choose Connect to the Virgin Media Service now.

Thank you and keep in touch.

 

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 2
  • 0
  • 0
Piglet162
Joining in
104 Views
Message 7 of 7
Flag for a moderator

Re: Slow

Thanks Ben.  I have carried out your instructions and Tivo appears to be working much quicker now.  I feel much better about it now.

 

Thanks again

Jan

0 Kudos
Reply