Menu
Reply
  • 4
  • 0
  • 0
timtheenchanter
Tuning in
206 Views
Message 1 of 5
Flag for a moderator

Slow tivo box.

Lately my tivo box has become unbearable slow.
Each menu taking an average of 20 seconds to load.
Worst case it has taken over a minute to maximise the TV from the menu
Tried restarting the box to no avail.
Tried the online diagnostics vm apparently did "somthing" but didn't appear to make a difference.
Any suggestions?
Cheers.
0 Kudos
Reply
  • 6.68K
  • 262
  • 485
Forum Team
Forum Team
138 Views
Message 2 of 5
Flag for a moderator

Re: Slow tivo box.

Hi timtheenchanter,

 

Welcome to the Community!

 

Sorry to hear you're having trouble with your TiVo®.

 

There's a trick you can try that clears unnecessary data from the box to help speed it up.

 

Just go to the Home screen and on the remote control press Thumbs Down, Thumbs Up, Play, Play. You'll hear a 'ping' noise and the screen will go blank for a few seconds.

 

Let me know if that helps. Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 160
  • 1
  • 36
speedway59
Superfast
129 Views
Message 3 of 5
Flag for a moderator

Re: Slow tivo box.

Yeah brilliant trick instead of a fix

Works for about 2 days and you have to try again, I've got two boxes behaving the same now

and one records next to nothing and I've never used the machine clogging suggestions set up.

might have to use the latest price hike to move -

 

  • 62
  • 0
  • 22
Cylinderman
Dialled in
123 Views
Message 4 of 5
Flag for a moderator

Re: Slow tivo box.

Hi speedway59,

typical tech answer (like turn it off turn it back on) everyone's Tivo is slow it's a software problem which they won't admit to and hope it just goes away.

0 Kudos
Reply
  • 4
  • 0
  • 0
timtheenchanter
Tuning in
92 Views
Message 5 of 5
Flag for a moderator

Re: Slow tivo box.

Well, the trick worked, for a few days, then it was back to being just as slow.

I'm getting the feeling this is either VM trying to squeeze too much out of old tech, or a sloppy firmware update.

Either way, its actually removed features for me, as the YouTube app just won't run when I try to cast from my phone, something we did a lot.

I'm in 2 minds when my contract ends in what to do, especially with the £3.49 price increase/ 

0 Kudos
Reply