Menu
Reply
  • 2
  • 0
  • 0
Azrael73
Joining in
123 Views
Message 1 of 4
Flag for a moderator

Slow speeds on TIVO

Lately I've been experiencing really slow speeds on TIVO.  It takes ages to go to My Shows and iPlayer etc.  Tried clearing most of the shows on the hard drive but the speed remains really slow.

 

Can anyone help?

Tags (1)
0 Kudos
Reply
  • 639
  • 68
  • 176
Argy
Rising star
109 Views
Message 2 of 4
Flag for a moderator

Re: Slow speeds on TIVO

Press the Home button.
Then press Thumbs up, Thumbs down, Play, Play.
You should then hear a beep after a few seconds and the box should be a bit more responsive.

Also, if you still have a viewing card, remove it. It's not needed on Tivos anymore, and removing it can speed up the responsiveness.


Just another VM user trying to help, so no guarantees that my advice will work .
If my suggestion is helpful, please mark it as helpful; it may help others. Just want to say "Thanks"? That's the Kudos button.
0 Kudos
Reply
  • 2
  • 0
  • 0
Azrael73
Joining in
78 Views
Message 3 of 4
Flag for a moderator

Re: Slow speeds on TIVO

Sorry, no joy, Red Bitton is still really slow...
0 Kudos
Reply
  • 6.74K
  • 270
  • 489
Forum Team
Forum Team
61 Views
Message 4 of 4
Flag for a moderator

Re: Slow speeds on TIVO

Azrael73,

 

Welcome to the Community!

 

I've run some diagnostics on your TiVo® and it hasn't been rebooted for a long time.
 

I'd like you to try switching the box off at the mains, leave it off for a few minutes, then switch it back on.

Once the TiVo® has booted back up, try the Red Button again.

Let me know how it goes!  Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply