Menu
Reply
  • 16
  • 1
  • 2
vorbei
On our wavelength
534 Views
Message 1 of 9
Flag for a moderator

Slow TiVo

Hello. I've had my TiVo for some time, since 2011 I think.  It's gradually become slower.  I don't have any problems with recordings or pixellation.

 

The main problem is the My Shows section, it is very slow to navigate and lags badly.  If I select a programme to watch it can take quite a few seconds to begin playing.  Once it's playing the programme it responds normally.

 

Also, if I'm in the menus and return to the live programme the screen will go black, the sounds mutes, and can take some time for the transition between the menu and back to live TV.

 

I've rebooted the TiVo and also completed reinstalled it but it doesn't seem to make any difference.  It seems to me that, after successive updates, the box hardware struggles to cope with the demands on it.

 

Since the very first update the box had, it has a very noisy hard drive which clicks all the time.  This in itself doesn't bother me and the box generally works fine except for the lag.

 

By way of information, it's a 1TB TiVo and the recordings are at 39%.

 

Are these problems, albeit minor, just the way the box is or do most people have a TiVo that responds very quickly?  I don't have any way of comparing it to someone else's TiVo.

 

Thanks for your help!

 

Tim

0 Kudos

Helpful Answers
  • 223
  • 4
  • 22
carlgoss
Up to speed
771 Views
Message 2 of 9
Flag for a moderator
Helpful Answer

Re: Slow TiVo

My experience is the same.. and I agree entirely 'the box hardware struggles to cope with the demands on it'. I know a lot of the images etc on the epg/UI are 'served' from Virgins servers and not in the box software itself, and I wonder if this has a bearing on the sluggishness. The people at Virgin have said nothing is wrong with my Tivo, so that only confirms what I have always thought, after several years of love/dislike of Tivo, it's not very good really. Don't get me wrong I love all the clever bits it does, but for me it all pales when the UI is so much slower than Sky's..

Don't think your hard drive should be ticking though.

V6
200 Mbps
.
0 Kudos
  • 16
  • 1
  • 2
vorbei
On our wavelength
604 Views
Message 8 of 9
Flag for a moderator
Helpful Answer

Re: Slow TiVo

The engineer replaced the TiVo with a new unit on Saturday afternoon.  So far all the issues I had have been solved.  The TiVo is much quicker and much easier to use.  Also, the clicking sound of the hard drive is no more.  

 

It seems that my TiVo was running very hot for some reason and the engineer suspected that the excess heat was gradually damaging the hard drive.

 

Interestingly, the new TiVo doesn't require a smart card with it.  The engineer also donated the empty cardboard box to my cat who was most appreciative of her new toy!

 

Thank you for your swift resolution to my problem!

0 Kudos

All Replies
  • 223
  • 4
  • 22
carlgoss
Up to speed
772 Views
Message 2 of 9
Flag for a moderator
Helpful Answer

Re: Slow TiVo

My experience is the same.. and I agree entirely 'the box hardware struggles to cope with the demands on it'. I know a lot of the images etc on the epg/UI are 'served' from Virgins servers and not in the box software itself, and I wonder if this has a bearing on the sluggishness. The people at Virgin have said nothing is wrong with my Tivo, so that only confirms what I have always thought, after several years of love/dislike of Tivo, it's not very good really. Don't get me wrong I love all the clever bits it does, but for me it all pales when the UI is so much slower than Sky's..

Don't think your hard drive should be ticking though.

V6
200 Mbps
.
0 Kudos
  • 20.16K
  • 732
  • 1.5K
Forum Team
Forum Team
459 Views
Message 3 of 9
Flag for a moderator

Re: Slow TiVo

Hi vorbei, 

 

Thanks for your post and apologies for the issues you are having with your TiVo® box. 

 

I'd love to take a look into this but I've not been able to locate your account. I've sent you a private message requesting some information. Once I have your reply I will be able to help further.

 

Thanks,

 

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
  • 34
  • 0
  • 4
colin_c
On our wavelength
448 Views
Message 4 of 9
Flag for a moderator

Re: Slow TiVo

I could copy and paste this post and make a new thread as I have the exact same issues and more. The extra problems I've had recently is network errors C133 occurring frequently and over the weekend the box not connecting with the remote control. The red light on the remote flashes but the Tivo doesn't register it.

 

I've contacted virgin via the TV faults department and keep getting messed about, saying I must phone up when issue occurs instead of resetting the box which fixes the issues short term. The usual reply that the signal levels are fine, no faults, yet I make these customer service agents aware I was told the EXACT same when I called with phone and broadband issues in the past. Both those faults took months to fix and numerous phone calls, there was problems with the outside box and line even-though the signals were apparently fine. So I certainly don't trust the signal tests that Virgin do. This time I'm not standing for it, if any of these issues occur again I'll contact them demanding an engineer or new box, if not I'll cancel my £122 package. Absolutely shambolic the amount of issues we've had when paying for the full package without any real compensation, unacceptable and I'm not going to accept it anymore considering I've been with Virgin for around 10 years!! 

 

Another thing that really riles me up, is they say it can take x amount of seconds to load, I don't care if that's the standard I'm sure the original poster in the same situation as me that the Tivo for the first few years was fast, only a second or 2 to change channels, use home page features etc. Now it can take 10 seconds+, massive difference and I want the original fastness as that's what I'm used to and expect paying full price. Sound goes away and you have to change channel to get it back. My clicking on the box has returned after a spell of being pretty silent, and these issues I've never encountered via Tivo have appeared at the same time. Coincidence? Doubt it, the box has massively decreased in speed in 2015. Is it because the Tivo box life is about to run it's course or a more fundamental issue with Virgin this year in regards to TIVO? 

 

I've never had any problems with TIVO until this year, so I'm more than convinced it's the TIVO box that is going. The only issue I ever had was being charged for films that I had never ordered. Kept getting refunded but this continued for a while and eventually got an engineer out who checked both boxes and confirmed there wasn't a single film purchase on either. Thankfully that hasn't occurred for a year or so now.

0 Kudos
  • 369
  • 23
  • 51
gooding5
Fibre optic
429 Views
Message 5 of 9
Flag for a moderator

Re: Slow TiVo

Have you tried rebooting the tivo either by powering off for the socket or holding the standby button in for 6 seconds.

 

I reboot my tivo once a week just for 10 seconds and its still as fast as day one Smiley Happy

 

Smiley Happy

I work in the VM Swansea Faults Center .All comments are my own.
I do NOT speak for VM.
0 Kudos
  • 34
  • 0
  • 4
colin_c
On our wavelength
420 Views
Message 6 of 9
Flag for a moderator

Re: Slow TiVo

Hey Gooding, yeah the restart fixes the issues for a short period. Ranging between a couple of hours to a couple of days. Over the last week I've rebooted my box over 15 times. It still eventually goes back to being slow or audio going. Nobody should need to constantly reboot their box.
0 Kudos
  • 7.21K
  • 280
  • 546
Forum Team
Forum Team
374 Views
Message 7 of 9
Flag for a moderator

Re: Slow TiVo

Hi colin_c,

 

Thanks for coming by and I'm sorry to hear that you've had ongoing issues with the TiVo® being slow, having errors and such.

 

I'll be happy to help get this sorted for you.  At the moment I haven't been able to locate your account via your forum credentials.  I will send you a private message requesting further details.

 

(Look for the envelope icon above)


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
  • 16
  • 1
  • 2
vorbei
On our wavelength
605 Views
Message 8 of 9
Flag for a moderator
Helpful Answer

Re: Slow TiVo

The engineer replaced the TiVo with a new unit on Saturday afternoon.  So far all the issues I had have been solved.  The TiVo is much quicker and much easier to use.  Also, the clicking sound of the hard drive is no more.  

 

It seems that my TiVo was running very hot for some reason and the engineer suspected that the excess heat was gradually damaging the hard drive.

 

Interestingly, the new TiVo doesn't require a smart card with it.  The engineer also donated the empty cardboard box to my cat who was most appreciative of her new toy!

 

Thank you for your swift resolution to my problem!

0 Kudos
  • 7.21K
  • 280
  • 546
Forum Team
Forum Team
314 Views
Message 9 of 9
Flag for a moderator

Re: Slow TiVo

Hi vorbei,

 

Thanks for getting back to us with the update Smiley Happy

 

I'm pleased to hear all is better for you and that the new box is running more efficiently.  I'm glad your cat got to enjoy a new box to play in Cat Very Happy

 

Should you need us again in the future, you know where to find us Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos