Menu
Reply
  • 7
  • 0
  • 0
jonathanr
Tuning in
293 Views
Message 1 of 6
Flag for a moderator

Slow TiVo - new box did nothing to fix the problem

We recently reported our TiVo box as having multiple problems: on demand playback stuttered (especially on HD films), iPlayer kept rebuffering every 2-3 minutes & Netflix took minutes to load. Regularly we would get 'this service is not available' for channels we were subscribed to. 

We were advise to book an engineer visit; he disagnosed the issue as a very old TiVo box, and replaced it with a newer Samsung unit. 

Since then, we have had exactly the same issues - even though this is a brand new box, with very few series link or recording preferences recorded.

What is going on with the service - if it isn't the boxes, then the problem must lie at the Virgin end? I am getting fed up with issues like Netflix - when I can watch films with no problem at all via the apps on my Samsung TV over wifi - when TiVo is supposed to have its own dedicated internet connection.

Why are paying for the Virgin device to work less well than something we can get over a broadband connection?

0 Kudos
Reply
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
229 Views
Message 2 of 6
Flag for a moderator

Re: Slow TiVo - new box did nothing to fix the problem

Hi Jonathanr,

 

Thank you for coming in and posting your message to the Community.

 

I and sorry that the box wasn't fixing the issue, I have been looking into this however and found that there is an ongoing SNR issue that has existed from the 20th of October 2016. i have included the details of the outage that will be affecting some or all of your services:-

 

Outage reference:            F004827334

Estimated review date: 27th October 2016

 

Once this issue has been resolved, we should be able to get a better picture of what's been going on. 

 

Keep in touch. 

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 7
  • 0
  • 0
jonathanr
Tuning in
218 Views
Message 3 of 6
Flag for a moderator

Re: Slow TiVo - new box did nothing to fix the problem

Hi,

Thank you for the response.

The issue that has been in effect since the 20th October might be part of the problem, but our new TiVo box was installed on the 12th September. So the unresponsiveness issues we have been experiencing pre-date the current problem by over a month.

Jonathan

0 Kudos
Reply
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
181 Views
Message 4 of 6
Flag for a moderator

Re: Slow TiVo - new box did nothing to fix the problem

Hi Jonathan Smiley Happy

 

Thank you for your message back to me. You are entirely right, the issue you have would have been previous to the SNR issue I have noted to be affecting you. The only reason why this is mentioned is this type of fault blankets an pre-existing issues as work will be carried out. Symptoms are likely to become more sporadic until the issue is resolved, on or around the 27th.

 

I would like to help and once the SNR issue is resolved, if the issue remains, I would like to arrange an appointment, as right now any booking would be cancelled due to the area outage.

 

I hope you understand and thank you.

Ben

 


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 7
  • 0
  • 0
jonathanr
Tuning in
133 Views
Message 5 of 6
Flag for a moderator

Re: Slow TiVo - new box did nothing to fix the problem

No, please don't arrange an appointment for an engineer.

We just had one to install our new TiVo box. We reported the slow connection issues, so he replaced our old Superhub with a Hub 3. Which was great, until we got our bill: he had charged us £14.99 for the TiVo installation. And a further £50 for a 'tune-up visit', which we had not arranged or agreed.

When I called customer services, they told me it was because the engineer visit had 'been at our request to make our broadband faster'. The charge has now been removed.

Last night an on-demand film stopped playback twice because the 'service was unavailable'. I note our original SNR problem has now been replaced by 3 more different issues, plus a fourth broadband issue.

 

 

0 Kudos
Reply
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
104 Views
Message 6 of 6
Flag for a moderator

Re: Slow TiVo - new box did nothing to fix the problem

Hi Jonathanr,

 

Thank you for your message, i'm sorry that there was some confusion on the bill, the more I read the more I was concerned it was to be corrected, so i am relieved its been amended.

 

Just so I am clear, any engineer we send out to you is 100% free every time, with an exception of moving your services in the home (£99 fee), i.e, moving a TiVo box upstairs from downstairs.

 

I would still like to have this looked at but if you really wish not to then of course we understand and hope this is remedied naturally.

 

Take care,

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply