Menu
Reply
  • 83
  • 2
  • 27
vwt5
Up to speed
344 Views
Message 1 of 10
Flag for a moderator

Slow TiVo - errors running a test

every time i run a test on my appallingly slow tivo box i get this message

We're trying to sort it out for you

In about 10 minutes we should have finished, so take a break and then restart your equipment and check to see if all is well. If there's still a problem, please get in touch with us.
thats as far as it goes,is this correct
 
[MOD EDIT: Subject heading changed to assist community]

 

 

0 Kudos
Reply

Helpful Answers
  • 6.65K
  • 262
  • 483
Forum Team
Forum Team
533 Views
Message 6 of 10
Flag for a moderator
Helpful Answer

Re: test

Hi vwt5,

 

Sorry for the trouble you've had with this, I'll get it sorted while Craig is away.

 

I've run diagnostics on your TiVo® and I can see issues with the input levels and the downstream power. I've sent you a private message (purple envelope at the top right of your screen) so I can arrange for a technician to adjust these levels.

 

Look forward to hearing from you! Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply

All Replies
  • 523
  • 37
  • 81
DavidJWalker
Rising star
341 Views
Message 2 of 10
Flag for a moderator

Re: test

it says that with me and everyone is that via my virgin media? i think something need sorting with the testing it always do this with tv and broadband

Using VIVID 200 Gamer Optical Fibre, Full House TV, Talk More Anytime



Just another VM user trying to help out so my answers may be wrong.
If you do like my answer please mark it as helpful; it may help others
0 Kudos
Reply
  • 13.64K
  • 557
  • 958
Forum Team
Forum Team
302 Views
Message 3 of 10
Flag for a moderator

Re: test

HI vwt5

 

I'm really sorry to learn about the issues with your TiVo service recently, are you able to let us know what problems you're experiencing so we can see how to help?

 

That message is just letting you know that the tests are being run, what do you see on the screen after giving it some time to complete the tests?

 

Look forward to hearing from you and helping get to the bottom  of this for you.

 

Talk soon

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 83
  • 2
  • 27
vwt5
Up to speed
298 Views
Message 4 of 10
Flag for a moderator

Re: test

thanks for the reply,problems are just about eveything that can go wrong,slow navigation,pixellating picture,freezing all together,non existance on demand or i player,intermittently turning itself off whilst using it.

as regards test results it never changes from original message,ie we are working on it,

thanks in advance

0 Kudos
Reply
  • 83
  • 2
  • 27
vwt5
Up to speed
297 Views
Message 5 of 10
Flag for a moderator

Re: test

as a side note this is my 2nd tivo box in 10 months of my 18 month contract,not very impressed

0 Kudos
Reply
  • 6.65K
  • 262
  • 483
Forum Team
Forum Team
534 Views
Message 6 of 10
Flag for a moderator
Helpful Answer

Re: test

Hi vwt5,

 

Sorry for the trouble you've had with this, I'll get it sorted while Craig is away.

 

I've run diagnostics on your TiVo® and I can see issues with the input levels and the downstream power. I've sent you a private message (purple envelope at the top right of your screen) so I can arrange for a technician to adjust these levels.

 

Look forward to hearing from you! Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 3
  • 0
  • 0
ALONSEA
Joining in
233 Views
Message 7 of 10
Flag for a moderator

TiVo problems

Hi
Sorry if I've not posted this in the correct place.

We have the same problem as user vwt5, re running multiple System Status tests, but only ever getting the standard message: “We're trying to sort it out for you. In about 10 minutes we should have finished…”

The Network info on our TiVo shows that the last successful Network Connection was 31.10.16. I reported this previously, in an online chat, and was told it was due to high demand in our area.

Problems are: slow navigation, freezing altogether on on demand and recorded programmes, buffering, etc. And, as of last night, a huge number of channels on The Guide show no programme information, only “To Be Announced”.

Yesterday there was a general message on the Service Status which suggested that the engineer was working on a similar problem, but the alert has disappeared and the problem persists.

 Any help from Virgin's technical people would be much appreciated.

Thanks.

0 Kudos
Reply
  • 287
  • 8
  • 25
Forum Team
Forum Team
190 Views
Message 8 of 10
Flag for a moderator

Re: TiVo problems

Hi ALONSEA

 

Sorry to hear about your issues with your TiVo box. I've been able to locate your account and run some tests for you.

 

We're not detecting any problems on our end currently, are you noticing these issues at certain times of day? I can see the box has been rebooted recently, have you seen any improvements since?

 

Hope to hear from you soon.

Dave


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 3
  • 0
  • 0
ALONSEA
Joining in
158 Views
Message 9 of 10
Flag for a moderator

Re: TiVo problems

Hi Dave

Apologies for the slow response.  I cross-posted my question, and Josh has already picked up my query, thank you.  Also, I did an online chat and the person I was chatting with re-sent the signal and it connected successfully (having not done so for around 2 weeks).  Josh has arranged for a technician to call tonight just to checking out the pixellation and buffering issues, so I think you can cross me off your To Do list, thank you Smiley Happy

Kind regards.

Alison

0 Kudos
Reply
  • 5.39K
  • 148
  • 397
Forum Team
Forum Team
137 Views
Message 10 of 10
Flag for a moderator

Re: TiVo problems

Hi there ALONSEA,

 

I have responded to your private mail sent to Josh as he is currently away from the office.

 

Hope to hear back from you soon,

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply