Menu
Reply
  • 6
  • 0
  • 0
pearch00
Joining in
289 Views
Message 1 of 12
Flag for a moderator

Slow 200mbs

I have had virgin media for approximately 9 months and I am getting frustrated with the slowness when loading my recordings. It is also very slow when I delete suggestions or recorded programmes. I previously had sky and never experienced these problems.

0 Kudos
Reply
  • 20.21K
  • 732
  • 1.5K
Forum Team
Forum Team
250 Views
Message 2 of 12
Flag for a moderator

Re: Slow 200mbs

Hi pearch00,

 

Welcome to the forums and thanks for your post and apologies to hear your TiVo® is running slow.

 

The first thing to try is giving it a reboot to see if this helps. Also, go through your recorded content and remove anything that you no longer want on there. Has this made any difference?

 

Finally, try this key sequence: Home > Thumbs down > Thumbs up > Play > Play > Play. You'll hear a 'ping' noise and the screen will go blank. When the screen comes back on you should notice the TiVo® speed up!

 

The TiVo® stores data that it uses fairly often in the cache so it can be called upon quickly. This sequence clears the cache and by doing this you remove all the background data freeing up some of the TiVo®'s memory.

 

Give these actions a try and come back and let us know how things go as we're here to help Smiley Happy 

 

Thanks, 

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply
  • 6
  • 0
  • 0
pearch00
Joining in
236 Views
Message 3 of 12
Flag for a moderator

Re: Slow 200mbs

Tried everything suggested and still very slow with on demand. Not what I would have expected from the advertised speed of 200mps.

 

regards

 

harry

0 Kudos
Reply
  • 114
  • 4
  • 5
Matt-09
Up to speed
233 Views
Message 4 of 12
Flag for a moderator

Re: Slow 200mbs

What's slow your TiVo tv service or broadband?
I'm confused with you saying 200Mbps - this has nothing to do with TiVo - in fact fact it has only a 10Mbps dedicated internet feed.
0 Kudos
Reply
  • 2.38K
  • 145
  • 327
sjp123
Problem sorter
226 Views
Message 5 of 12
Flag for a moderator

Re: Slow 200mbs

and the 10mbs connection goes nowhere near the bit of the cable that carries your 200mbs service.

sounds like you're suffering the same slowdown that has hit since the last upgrade which, fingers crossed is being worked on and will be fixed "soon", though you might benefit from having your signal level checked.

you can do yourself a favour though, stop deleting your suggestions - they do not count towards your used disk space and will be deleted first should you require that space for new recordings.

0 Kudos
Reply
  • 6
  • 0
  • 0
pearch00
Joining in
200 Views
Message 6 of 12
Flag for a moderator

Re: Slow 200mbs

Why will not deleting the suggestions "do me a favour"?

0 Kudos
Reply
  • 6
  • 0
  • 0
pearch00
Joining in
198 Views
Message 7 of 12
Flag for a moderator

Re: Slow 200mbs

If TiVo only has 10mps is this sufficient to prevent buffering?

0 Kudos
Reply
  • 2.38K
  • 145
  • 327
sjp123
Problem sorter
178 Views
Message 8 of 12
Flag for a moderator

Re: Slow 200mbs


pearch00 wrote:

Why will not deleting the suggestions "do me a favour"?


it'll save you the time and button pushes it takes, there's no point in deleting suggestions as they'll be the first to be done away with should disk space be required for your scheduled recordings.

0 Kudos
Reply
  • 2.38K
  • 145
  • 327
sjp123
Problem sorter
177 Views
Message 9 of 12
Flag for a moderator

Re: Slow 200mbs


pearch00 wrote:

If TiVo only has 10mps is this sufficient to prevent buffering?


if you're running on a good network segment i.e. one with little contention, 10mbs should be sufficient. I believe HD streaming is happy with 6-7mbs

it's the contention that will bring on the buffering, if your segment is over subscribed it'll be at peak hours that you'll notice it most.

0 Kudos
Reply
  • 6
  • 0
  • 0
pearch00
Joining in
163 Views
Message 10 of 12
Flag for a moderator

Re: Slow 200mbs

What is contention? And how can I find out if I have it?

0 Kudos
Reply