Menu
Reply
  • 54
  • 0
  • 3
scooby52
On our wavelength
824 Views
Message 1 of 13
Flag for a moderator

Signal errors on Channel 4 HD

Hi there,

For a few weeks now we have been getting problems with picture quality on Channel 4 HD. This is the only channel I have noticed, usually when watching the formula 1. I thought I saw a comment about a generic problem a few weeks ago, but searching the forum and it doesn't seem to be a common / network problem, so time to post here. 

I saw the helpful suggestion by G4DDS in this post and so I tuned to CH4 HD, and checked in Diagnostics, and it shows Signal Strength of 13%, SNR of 36 dB, and the "RS Uncorrected" constantly showing a non-zero number, varying from 6 to 41 within a few seconds.

Hopefully one of the VM staff can take a look, and see if it can be resolved remotely?

Ian

0 Kudos
Reply

Helpful Answers
  • 6.72K
  • 267
  • 488
Forum Team
Forum Team
1,535 Views
Message 3 of 13
Flag for a moderator
Helpful Answer

Re: Signal errors on Channel 4 HD

Hi scooby52,

Thanks for posting!

I've located your account and run some checks. There is an issue with the signal there.

I've sent you a private message (purple envelope at the top right of your screen) so I can get this sorted out for you.

Look forward to hearing from you!  Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply

All Replies
  • 3
  • 0
  • 1
castingflame
Tuning in
796 Views
Message 2 of 13
Flag for a moderator

Re: Signal errors on Channel 4 HD

I have exactly the same issue. My father in-law has exactly the same issue. We have both had new Tivo boxes. 

The Tivo speed is also a complete Joke. 

  • 6.72K
  • 267
  • 488
Forum Team
Forum Team
1,536 Views
Message 3 of 13
Flag for a moderator
Helpful Answer

Re: Signal errors on Channel 4 HD

Hi scooby52,

Thanks for posting!

I've located your account and run some checks. There is an issue with the signal there.

I've sent you a private message (purple envelope at the top right of your screen) so I can get this sorted out for you.

Look forward to hearing from you!  Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 54
  • 0
  • 3
scooby52
On our wavelength
757 Views
Message 4 of 13
Flag for a moderator

Re: Signal errors on Channel 4 HD **SOLVED**

With help from Josh_RW, and the Network team, my problem has been resolved.

Thanks Josh

 

0 Kudos
Reply
  • 9
  • 0
  • 0
jemilyboo
Joining in
684 Views
Message 5 of 13
Flag for a moderator

Re: Signal errors on Channel 4 HD

Hi

I have exactly this issue. Channel 4HD is pixelated. Is there something I can do or is it a service issue.

Thank you 

0 Kudos
Reply
  • 6.72K
  • 267
  • 488
Forum Team
Forum Team
670 Views
Message 6 of 13
Flag for a moderator

Re: Signal errors on Channel 4 HD

Hi jemilyboo,

 

Welcome to the Community!

 

Sorry you're having trouble with this too.

 

I've run a diagnostic on your box and I can see an issue with the input signal that's more than likely causing the picture breakup.

 

I've sent you a private message (purple envelope at the top right of your screen) so I can arrange for a technician to take a look.

 

Speak soon Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 1
  • 0
  • 0
caslad48
Joining in
637 Views
Message 7 of 13
Flag for a moderator

Re: Signal errors on Channel 4 HD

I am also having problems with Channel 4 (but not Channel 4HD. I also noticed that some ITV channels are also very pixelated or not there. I have tried a couple of things  (switching off and using the service offered on this website) but what do I do now.

 

cheers

 

0 Kudos
Reply
  • 4
  • 0
  • 0
kentylad
Joining in
488 Views
Message 8 of 13
Flag for a moderator

Re: Signal errors on Channel 4 HD

Hi I'm also having this issue. What was the resolution? Thank you.
0 Kudos
Reply
  • 6.72K
  • 267
  • 488
Forum Team
Forum Team
458 Views
Message 9 of 13
Flag for a moderator

Re: Signal errors on Channel 4 HD

Hi caslad48,

 

Thanks for posting!

 

Sorry to hear you're having trouble with this too.

 

I've run diagnostics and I can see an issue with your Downstream Levels. I've sent you a private message (purple envelope at the top right of your screen) so I can arrange for a technician to adjust this for you.

 

Speak soon Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 6.72K
  • 267
  • 488
Forum Team
Forum Team
455 Views
Message 10 of 13
Flag for a moderator

Re: Signal errors on Channel 4 HD

Hi kentylad,

 

Thanks for posting!

 

Sorry again for the trouble you've had with this.

 

I've run diagnostics on your equipment and everything is looking great on this end. Are you still experiencing issues with this?

 

Speak soon Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply