Menu
Reply
  • 2
  • 0
  • 0
mumblesh
Joining in
137 Views
Message 1 of 5
Flag for a moderator

Signal/Picture Quality Problems in Luton area

I have a Tivo and Broadband in the Luton area. My Tivo works fine for the most part, even if it is a sluggish, ill-designed piece of kit.

 

But is it just me or is the picture a little flaky? I have noticed that lines crackle across the screen at regular intervals, most noticeable to me when watching certain terrestrial channels in HD. I usually notice this when watching recordings, but it is there on live TV just the same.

 

I contacted customer service a while back (again) and they said there were reports of problems in the area and ran tests and rebooted it etc... blah blah. I told them at the time that the 3 tuners the Tivo has were all showing slightly less than 50% signal strength, which to me didn't seem good. Anyway they said to wait a while and see what happens, but again I am having issues and I wonder if I am not alone. It is a minor issue really, I mean it doesn't make things unwatchable, but it is odd that the picture breaks up every few minutes, however slightly, and yet if you watch the same channel via Freeview - nothing, fine. That is not what I pay Virgin for.

 

Signal strength seems better at the moment, as in just over 50%, bar one tuner at 49%, but even so I'm not sure if this is the problem. 

 

Is anyone else having picture quality issues?

 

 

Tags (2)
0 Kudos
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
106 Views
Message 2 of 5
Flag for a moderator

Re: Signal/Picture Quality Problems in Luton area

Hi Mumblesh Smiley Happy

 

Thank you for coming in and posting your comment for the first time, I'd like to welcome you from the Team and I Smiley Happy

 

I'm sorry that there's been a lack of quality in the screen when viewing your shows.

 

I'd really like to check on the account and haven't been able to so far. Can you please take a look at your 'Inbox', I've sent you a 'Private Message'. You can find this by clicking on the little blue envelope near the top right of the page.

 
Get back to me when you can.
 
Ben
 

Who's who? Find out more about our community members. Good folk to know


0 Kudos
  • 10.13K
  • 1K
  • 1.87K
Superuser
Superuser
102 Views
Message 3 of 5
Flag for a moderator

Re: Signal/Picture Quality Problems in Luton area

Sounds like adjustments are required on your drop. The tuner test only tests the TV channels they are tuned too at the time. Linear TV streams cover a huge amount of RF Spectrum, & if there is high resistance somewhere some channels at the lower end of that spectrum will show OK while others higher up will show a fault. Really needs a tech to have a look at it.

SU1617jpeg.jpg


Cable customer since 1993. Services: FH TV, Sky Sports & Movies (2xV+), Talk Unlim Telco, VIVID 100, Virgin PAYG Mobile


 

  • 2
  • 0
  • 0
mumblesh
Joining in
89 Views
Message 4 of 5
Flag for a moderator

Re: Signal/Picture Quality Problems in Luton area

Hi thanks for replying Ben, I have seen your message in my inbox, but as much as I would like to reply to it, every time I try to do so, I get this message....

"The private message you were trying to access does not exist.
Please click the Back button on your browser."

Which is odd, because it clearly is there.

Seems like there are problems of another making right here, and I even tried messaging by clicking on your name and it doesn't let me reply due to the same problem.

Please email me at *******@virginmedia.com

thanks

Mark


0 Kudos
  • 7.25K
  • 281
  • 547
Forum Team
Forum Team
74 Views
Message 5 of 5
Flag for a moderator

Re: Signal/Picture Quality Problems in Luton area

Hi mumblesh,

 

Thank you for your reply.  I hope you don't mind but I have edited your last post to remove the email address.  This is so your personal information can be kept safe and to prevent misuse.

 

I have been able to locate your account and carry out some checks for you.

 

Signal and power level wise all looks great from here.  I can't see any issues in the area currently which is grand.  Can you please let me know if you have checked the following:

 

*  Checked the leads connecting the box to the TV set are secure.

*  Box is well ventilated and not over heating.

*  Does this affect SD channels too?

 

If you can let me know more, I will be happy to help further. Smiley Happy

 

 


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos