Menu
Reply
  • 1
  • 0
  • 0
emseth
Joining in
132 Views
Message 1 of 4
Flag for a moderator

Series link won't record episodes I've previously deleted

I had In the Night Garden on a series link but it filled up my box as I had done it on the HD channel. I deleted the series link and all the episodes and set up a new series link on the normal channel. It now won't record these episodes and comes up in recording hiccups as 'duplicate'. Is there a way to get the box to 'forget' that it had previously recorded these episodes? Thanks.

0 Kudos
  • 2.69K
  • 157
  • 363
ozsat
Trouble shooter
120 Views
Message 2 of 4
Flag for a moderator

Re: Series link won't record episodes I've previously deleted

If it is set to 'old and new' it will record any show that hasn't recorded for over 28 days

 

If you set to 'everything' it will record every episode every time it is shown - but you'll get duplicates

==================================
V6 TiVo (with MRS)
VIVID 350 Optical Fibre (350/20mb) in Area 31
SkyQ Silver Bundle (UHD)
0 Kudos
  • 522
  • 48
  • 124
GarethF
Rising star
95 Views
Message 3 of 4
Flag for a moderator

Re: Series link won't record episodes I've previously deleted

If they are still in recently deleted you could recover them or delete them permanently to get them to record again (not sure if that works, but I think old ones will record 28 days after being deleted from there)
0 Kudos
  • 522
  • 48
  • 124
GarethF
Rising star
94 Views
Message 4 of 4
Flag for a moderator

Re: Series link won't record episodes I've previously deleted

Ah ok, you don't want them in HD!
0 Kudos