Menu
Reply
  • 44
  • 0
  • 3
sorethumbs
Tuning in
2,679 Views
Message 1 of 27
Flag for a moderator

Series link not working properly

Our Tivo box seems to have taken on its own method of recording series link shows.

 

I've attempted to set 2 series links tonight that are failing to record the first episode so I have had to manually record them so as not to miss the first show.  Other cancelled series links are still showing in the 'planned recordings' albeit with an 'X' next to them and still insisting that they will not record due to clashes with shows that actually have been cancelled.

 

I have been through and cleared any old series links in case there is some sort of clash and restarted the box with no luck. 

 

Is my Tivo box on the blink?

0 Kudos
  • 53
  • 0
  • 2
TobyTyler77
On our wavelength
2,676 Views
Message 2 of 27
Flag for a moderator

Re: Series link not working properly

I have the same problem, I like to record the old Top of the pops programme on BBC4 but my Tivo Box will not let me have a series link, but will let me record each show manually, there seems to be a lot of glitches appearing with the Tivo system lately and a very slow response from Virgin offering any explanation on this site.
0 Kudos
  • 44
  • 0
  • 3
sorethumbs
Tuning in
2,646 Views
Message 3 of 27
Flag for a moderator

Re: Series link not working properly

The first show of the series (the one that the link didn't want to record so I did it manually as a 'record this episode')

 

Didn't record.

 

I quite like Virgin but I think its time to go back to sky.  Their box seems so much easier to use

0 Kudos
  • 522
  • 48
  • 124
GarethF
Rising star
2,637 Views
Message 4 of 27
Flag for a moderator

Re: Series link not working properly


TobyTyler77 wrote:
I have the same problem, I like to record the old Top of the pops programme on BBC4 but my Tivo Box will not let me have a series link, but will let me record each show manually,

Are you trying to record as "new only". TotP is old and so needs a "new and reruns" series link, which works well here.....

0 Kudos
  • 53
  • 0
  • 2
TobyTyler77
On our wavelength
2,632 Views
Message 5 of 27
Flag for a moderator

Re: Series link not working properly

No, it was working fine 2 weeks ago, then it just decided that it didn't want to give me a series link on this show anymore, but I can still do it manually.
0 Kudos
  • 44
  • 0
  • 3
sorethumbs
Tuning in
2,623 Views
Message 6 of 27
Flag for a moderator

Re: Series link not working properly

Well I was hoping to get some advice on the issue or whether its a known fault.

 

I can't be keeping a Tivo box that fails to record both series links and one off manual recordings.  What's the point in that

0 Kudos
  • 2.69K
  • 157
  • 363
ozsat
Trouble shooter
2,615 Views
Message 7 of 27
Flag for a moderator

Re: Series link not working properly

My TOTP is working fine -  having to cancel the 7.30pm one as it is cut.

 

It doesn't broadcast every week.

==================================
V6 TiVo (with MRS)
VIVID 350 Optical Fibre (350/20mb) in Area 31
SkyQ Silver Bundle (UHD)
0 Kudos
  • 53
  • 0
  • 2
TobyTyler77
On our wavelength
2,610 Views
Message 8 of 27
Flag for a moderator

Re: Series link not working properly

I know that when the sky at night is broadcast, it replaces TOTP in the schedule, but it is on Thursday 22/10/15, and it still won't give me a series link.
0 Kudos
  • 2.69K
  • 157
  • 363
ozsat
Trouble shooter
2,607 Views
Message 9 of 27
Flag for a moderator

Re: Series link not working properly

Both episodes appeared in MPR here.

 

It may be your database has got corrupt  - you can force it to rebuild without loosing any recordings.

==================================
V6 TiVo (with MRS)
VIVID 350 Optical Fibre (350/20mb) in Area 31
SkyQ Silver Bundle (UHD)
0 Kudos
  • 53
  • 0
  • 2
TobyTyler77
On our wavelength
2,604 Views
Message 10 of 27
Flag for a moderator

Re: Series link not working properly

Thanks for your reply, How do I rebuild my data base?
0 Kudos