Menu
Reply
  • 10
  • 0
  • 4
SJR_360
Tuning in
272 Views
Message 1 of 7
Flag for a moderator

Series link not recording new episodes, says 'Not New'

Hi, since a couple of days ago my series links aren't working properly. Shows that have multiple repeats are not recording. When I check the hiccups it says the episodes weren't recorded as they are 'Not New' even though they are!!! Examples include Home and Away and Big Bang Theory. It's infuriating!!! The only options are to change settings to record everything and clutter up my planner or set each episode up without series link. Is anyone else having these issues or know the solution? Or is it time to give up on Tivo for Sky Q?!!!
0 Kudos
Reply
  • 5.13K
  • 182
  • 312
Forum Team
Forum Team
228 Views
Message 2 of 7
Flag for a moderator

Re: Series link not recording new episodes, says 'Not New'

Hello SJR_360,

 

Sorry to hear this is happening and I would like to welcome you to the community.

 

Depending on what channel it's recorded from some will broadcast as new to their channel or haven't applied the information that the TiVo® needs to determine whether it's new or not.

 

I have added a link here which gives information regarding the Series Link+ and I hope this allows you to modify the series links so it only records the programs you want.

 

Kind regards 

 

 

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 8.64K
  • 584
  • 1.71K
Superuser
Superuser
215 Views
Message 3 of 7
Flag for a moderator

Re: Series link not recording new episodes, says 'Not New'

Can't say about home an and away but BBT is working fine with the series link set to new only






  • 10
  • 0
  • 4
SJR_360
Tuning in
183 Views
Message 4 of 7
Flag for a moderator

Re: Series link not recording new episodes, says 'Not New'

Really frustrated by this. It's only started happening in the last week or so, all my series links have always worked fine before then. No matter what options I set now it is not detecting new episodes. Big Bang Theory, Episode 3 Series 10 is on for the first time on E4 tonight, yet my series link is not picking it up and it isn't there on my planned recordings. Same is still happening with Home and Away on 5HD. If it is because the channels aren't uploading the right episode information that isn't my fault and Virgin should be sorting it out with the tv channels.
If it is only happening to my Tivo what can I do to fix it?! Really am considering leaving Virgin after many yeard over this - this plus all the price hikes!!!
0 Kudos
Reply
  • 5.13K
  • 182
  • 312
Forum Team
Forum Team
166 Views
Message 5 of 7
Flag for a moderator

Re: Series link not recording new episodes, says 'Not New'

Hello again SJR_360,

 

Thanks for getting back to me.

 

It's strange that this has only been happening for the past week, if you have it set to record all do they show as new when you try to view them in My Shows?

 

Is the TiVo® picking up anything as new or is this happening with every series link?

 

I would recommend manually updating the TV Guide in this case, you can do this by going to - 

 

Home - Help & Settings - Settings - Network - Connect to the Virgin Media Service Now

 

You will then see another screen pop up which will go through different stages, you don't need to keep this on your screen so if you press the TV button at the top right of your Virgin remote it will remove everything off the screen and continue to work in the background which can take up to one hour to complete. 

 

Please let me know how you get on or if you're still experiencing any problems after trying this.

 

Kind regards

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 10
  • 0
  • 4
SJR_360
Tuning in
125 Views
Message 6 of 7
Flag for a moderator

Re: Series link not recording new episodes, says 'Not New'

It was recording all my other series links ok. It was only affecting shows that aired their new episodes more than once on any given day, ie Home & Away which airs at lunch time and again in the evening. It only recorded when I set the options to record everything.

I tried what you suggested though and at the moment, looking at My Planned Recordings, it looks like it might have sorted itself out...Fingers crossed!

Thanks for your help Rose.
0 Kudos
Reply
  • 20.24K
  • 732
  • 1.51K
Forum Team
Forum Team
108 Views
Message 7 of 7
Flag for a moderator

Re: Series link not recording new episodes, says 'Not New'

Hi SJR_360,

 

Thanks for popping back and letting us know things seem to be working so far. As you haven't posted back so far, I'm hoping we can call it a success Smiley Happy 

 

If you have any further issues, pop back here and let us know so we can take a further look at this for you. 

 

In the meantime, don't be a stranger around the Community! Feel free to browse through the Boards and jump into a thread if you have any advice or tips that may be of use to others.

 

Take care. 

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply