Menu
Reply
  • 39
  • 2
  • 0
CIVICMAN
On our wavelength
249 Views
Message 1 of 9
Flag for a moderator

Series Record

I watch Pointless on B.B.C.1 and series record it, when the Olympics started Pointless was swapped to B.B.C.2 so I series recorded it. When I watched the first one there were hundreds of them, but recorded on the Challenge channel. I managed to delete , and cancel the series record for the folder they were in. Since the Olympics have finished Pointless is back on B.B.C. 1 and  I set up series record again, perfect!! until this week now I have hundreds again recorded on the Challenge channel anyone out there with some solution please.

0 Kudos
Reply
  • 10.33K
  • 920
  • 2.1K
Superuser
Superuser
245 Views
Message 2 of 9
Flag for a moderator

Re: Series Record

Check that the Series Link+ is not set to Channel=All.

If it is, change it to Channel=BBC1HD.

 

0 Kudos
Reply
  • 39
  • 2
  • 0
CIVICMAN
On our wavelength
194 Views
Message 3 of 9
Flag for a moderator

Re: Series Record

Hi Ernie Thank you for your advice I followed it to the word and was O.K. Wednesday, but today we are back to hundreds of pointless programs only this time not on the Challenge channel but on B.B.C.1 any idea please Thanks

0 Kudos
Reply
  • 10.33K
  • 920
  • 2.1K
Superuser
Superuser
189 Views
Message 4 of 9
Flag for a moderator

Re: Series Record

Is your Series Link+ set to New Only or New & Reruns?

0 Kudos
Reply
  • 39
  • 2
  • 0
CIVICMAN
On our wavelength
162 Views
Message 5 of 9
Flag for a moderator

Re: Series Record

Hi Ernie checked on Friday and series link was set to new and reruns so I altered the setting to new only and got 1 episode recorded Friday P.M. problem solved, or so I thought, Sunday, went to watch another recorded program and there amongst them was Pointless, now it is not broadcast on Saturdays on B.B.C.1 I opened it up and there were over 900 Pointless all the way back to 2009. My Tivo box is very slow, not as quick as it was when first installed things are taking a while to load up, do you think there is a problem with the box. I switch off the power to it once a month as suggested a while ago by one of the tech. people, leave it for 15 minutes and then reboot. Any suggestions? Many Thanks.

0 Kudos
Reply
  • 2.38K
  • 145
  • 327
sjp123
Problem sorter
156 Views
Message 6 of 9
Flag for a moderator

Re: Series Record

did you double check your channel setting as Ernie suggested above?

900??? that many sounds like it's set to recordings and streaming - or you've got an extremely strange TiVO Smiley Happy

0 Kudos
Reply
  • 39
  • 2
  • 0
CIVICMAN
On our wavelength
145 Views
Message 7 of 9
Flag for a moderator

Re: Series Record

Yes all checked, works O.K. for a day or two then reverts to this strange behaviour

0 Kudos
Reply
  • 39
  • 2
  • 0
CIVICMAN
On our wavelength
115 Views
Message 8 of 9
Flag for a moderator

Re: Series Record

Since my last reply to you I have switched off the Tivo box for about 4 hrs. then re-booted and now seems to be in good health, fingers crossed!! Thanks for all the help.

0 Kudos
Reply
  • 566
  • 5
  • 121
cbc
Fibre optic
99 Views
Message 9 of 9
Flag for a moderator

Re: Series Record

Once set you should find its good to be honest. I find in practice series link is very good indeed, its just setting it up that can be a bit finicky. 

0 Kudos
Reply