Menu
Reply
  • 3
  • 0
  • 0
BruceD
Joining in
908 Views
Message 1 of 6
Flag for a moderator

Series Link not working on some shows

Selected shows (Strictly Come Dancing - Saturday, Strictly Come Dancing Results - Sunday, Doctor Who - Saturday) and was not given option to get a series link. Selected Change Series Link (which seems to imply that a link was set up) and went through it to confirmation. The programs don't appear as recording in the TV Guide, don't appear in My Planned Recordings, but they do appear in Manage My Series Link but are shown as No upcoming episodes, which is obviously incorrect.

 

Other series links have sent up correctly.

 

Am I missing something, is there a problem with Tivo, or something odd with these shows? 

0 Kudos
  • 1.01K
  • 31
  • 90
japitts
Well-informed
887 Views
Message 2 of 6
Flag for a moderator

Re: Series Link not working on some shows

If you go into "my planned recordings", these programs should show in there in grey with an explanation as to why they're not set to record. Or the same theory applies within the "recording hiccups" folder.

 

At a guess there's already 3 programs set to record at the same time, but checking the folders will confirm either way.

0 Kudos
  • 3
  • 0
  • 0
BruceD
Joining in
881 Views
Message 3 of 6
Flag for a moderator

Re: Series Link not working on some shows

Thanks for the reply.

 

Unfortunately, as mentioned in my original post, the Manage Series Links does show these programs in grey with the explanation that "there are no upcoming episodes" which is obviously incorrect and I have checked that there are not three items being recorded simultaneously, and no overlaps.

0 Kudos
  • 7.31K
  • 304
  • 648
Moderator
Moderator
840 Views
Message 4 of 6
Flag for a moderator

Re: Series Link not working on some shows

Hi there BruceD, 

 

I'd like to take this opportunity to welcome you to the forums and say that I'm really sorry to hear that your series links are not picking up shows that they should be. I know how annoyed I'd be if my TiVo® did not record Doctor Who Smiley Happy 

 

I've run some testing on your TiVo® and could see an issue, which may have meant that your EPG wasn't updating correctly, which would explain why the new episodes were not being identified. 

 

I've done some things from this end, so could you please check again and let me know if tomorrow's episode of Strictly and Doctor Who are now in your planned recordings.

 

I look forward to hearing from you. 

 

Apologies again, 

 

Huw


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 3
  • 0
  • 0
BruceD
Joining in
817 Views
Message 5 of 6
Flag for a moderator

Re: Series Link not working on some shows

Hello Huw

 

Whatever you did has solved the problem. Many thanks

0 Kudos
  • 7.31K
  • 304
  • 648
Moderator
Moderator
787 Views
Message 6 of 6
Flag for a moderator

Re: Series Link not working on some shows

Hi Bruce, 

 

Thanks for letting me know, I'm glad to hear that things are working correctly for you now.

 

I did send some refresh signals down to the box, and I could see that the TiVo® had been on line for a very long time, one of the signals I sent would force the TiVo® to restart. This forces the TiVo® to request up to date information from the server. 

 

Should you find that this happens again, I'd firstly advise to power off the TiVo® for about five minutes, then power on, as this may well fix the issue for you. 

 

Cheers

 

Huw


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos