Menu
Reply
  • 5
  • 0
  • 0
Mi-Pi2014
Joining in
276 Views
Message 1 of 10
Flag for a moderator

Series Link Problems

Since Virgin Media moved the Investigation Discovery (ID) channel my series links have messed up and now I can't series link the programmes I already had series links too. What do I need to do the to fix it?

Just to let you know I have the old Virgin Media Box V+BOX.
0 Kudos
Reply
  • 8.02K
  • 423
  • 1.31K
Superuser
Superuser
234 Views
Message 2 of 10
Flag for a moderator

Re: Series Link Problems

Can you delete the old series links? You might be able to work around the issue by setting a recurring manual recording.

Though if you still have a V+HD box as your main box, it may be time to review your package and see if you can get a TiVo. Quite likely you're paying over the odds if you're still on an old package.


TV: XL+SkySports V6
BB: 200Mbps SuperHub: Arris
Loc: ME10
    Please use the Search feature before starting a new thread
To thank or if you Like a post, use the Kudos +button. If it's an answer to your query, click Options.
Finally, if all else fails, take a deep breath and remember there's more to life than the internet and TV!
0 Kudos
Reply
  • 5
  • 0
  • 0
Mi-Pi2014
Joining in
228 Views
Message 3 of 10
Flag for a moderator

Re: Series Link Problems

When I realised the problem I deleted the old series links and then tried to series link the programmes again. Although this problem is only happening on the Investigation Discovery channel the series link works for any other channel I have a series link for.

I was thinking it could be the box, but like I said it was all working fine until the channel moved. I have the TiVo box downstairs and I checked on that one and I can series link the programmes on that one so I don't understand why it isn't working.

Thank you though you've been helpful. 😊
0 Kudos
Reply
  • 21.55K
  • 805
  • 1.59K
Forum Team
Forum Team
199 Views
Message 4 of 10
Flag for a moderator

Re: Series Link Problems

Hi Mi-Pi2014, 

 

Thanks for your post and welcome to the Community. It's really great having you on board with us Smiley Happy

 

I'm sorry to hear that you are having an issue with your series link for this channel. Since posting, have things improved? 

 

I would have thought that deleting the link and then resetting it up would resolve any faults. Have you seen this happening with any other channel too?

 

Let me know.

 

Thanks,

Kath_F
Forum Team

Merry Christmas & a Happy New Year

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply
  • 5
  • 0
  • 0
Mi-Pi2014
Joining in
181 Views
Message 5 of 10
Flag for a moderator

Re: Series Link Problems

Hey Kath_F,

Since posting this nothing has changed. I've had a look everyday since this situation has happened and I still can't series link my programmes. It only seems to be happening on the Investigation Discovery channel. Once a programme has recorded for that day e.g Monday, then I have to wait for the next day and then scroll across to the following Monday to record the next new programme. It's really annoying.
I thought it would have fixed itself by now, but it hasn't.

Thanks for your help. 😊
0 Kudos
Reply
  • 72
  • 1
  • 3
jbsco
On our wavelength
152 Views
Message 6 of 10
Flag for a moderator

Re: Series Link Problems

There's always the epg errors team at virgin media. Very helpful with similar issues
0 Kudos
Reply
  • 5
  • 0
  • 0
Mi-Pi2014
Joining in
131 Views
Message 7 of 10
Flag for a moderator

Re: Series Link Problems

Okay thank you I'll try that. 😊
0 Kudos
Reply
  • 7.47K
  • 238
  • 534
Forum Team
Forum Team
116 Views
Message 8 of 10
Flag for a moderator

Re: Series Link Problems

Hi Mi-Pi2014,

Sorry to hear that you're still having problems setting Series Links on the Investigation Discovery channel. Is this working for you now?

If you are still having problems with this on your V+ box, please let me know and I can look into this further for you. 

 

Kind regards,

Terri

Virgin Media Forum Team


Need help changing SIM card? Find out more about activating your 4G ready SIM. 4G SIM Swap Help


  • 5
  • 0
  • 0
Mi-Pi2014
Joining in
103 Views
Message 9 of 10
Flag for a moderator

Re: Series Link Problems

Hey Terri_P,

Thank you for helping me. Yes it's all up and running now. 😊 Happened a week or so ago I was so relieved after having to wait so long for it.

Thank you again for your help. I hope you had a wonderful Christmas and New Year. 😊
0 Kudos
Reply
  • 7.47K
  • 238
  • 534
Forum Team
Forum Team
72 Views
Message 10 of 10
Flag for a moderator

Re: Series Link Problems

Hi Mi-Pi2014,

Thanks for getting back to me. I'm glad to hear that this is working for you now! 

Holiday celebrations are a distant memory now, but they were very enjoyable, thank you. I hope you had a lovely Christmas and have a very happy New Year as well!

Please get back in touch if there's anything else we can help with.

 

Kind regards,

Terri

Virgin Media Forum Team


Need help changing SIM card? Find out more about activating your 4G ready SIM. 4G SIM Swap Help


0 Kudos
Reply