Menu
Reply
  • 35
  • 0
  • 6
creature
On our wavelength
298 Views
Message 1 of 9
Flag for a moderator

Resolved: YouTube through TiVo® ... No it isn't fixed. I'm still getting buffering NP20 4GN / 28

Still getting very bad buffering only on YouTube. All other TV is fine. It's buffering when used direct and via mobile device.

0 Kudos
  • 13.7K
  • 561
  • 959
Forum Team
Forum Team
265 Views
Message 2 of 9
Flag for a moderator

Re: Resolved: YouTube through TiVo® ... No it isn't fixed. I'm still getting buffering NP20 4GN / 28

Hi creature

 

I'm really sorry to learn about the problems with your TiVo service and the YouTube application at the moment. 

 

I've been able to locate your account and test your individual set top box, we're not detecting any problems at the moment although I can see the set top box has been on for some time. 

 

If you're able to reboot the set top box so I can run some more checks from our end, I'd love to hear how it's operating after you reboot it too.

 

Look forward to hearing from you

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
  • 35
  • 0
  • 6
creature
On our wavelength
247 Views
Message 3 of 9
Flag for a moderator

Re: Resolved: YouTube through TiVo® ... No it isn't fixed. I'm still getting buffering NP20 4GN / 28

Done that, still the same. See footage here..

https://youtu.be/veDgZBNwIdQ

Here..


https://youtu.be/3zGCPAPdSBA

And here..

https://youtu.be/PLyZQds8YYc

0 Kudos
  • 35
  • 0
  • 6
creature
On our wavelength
245 Views
Message 4 of 9
Flag for a moderator

Re: Resolved: YouTube through TiVo® ... No it isn't fixed. I'm still getting buffering NP20 4GN / 28

Noticeable sound clicks all the way through as well.
0 Kudos
  • 6.85K
  • 217
  • 511
Forum Team
Forum Team
203 Views
Message 5 of 9
Flag for a moderator

Re: Resolved: YouTube through TiVo® ... No it isn't fixed. I'm still getting buffering NP20 4GN / 28

Hi creature,

 

Thank you for rebooting your TiVo® and retesting this for us. Craig isn't in this morning, so I've picked up your post. 

 

I have been able to access your account via your Forum details and run testing to your TiVo®. The test results are showing a problem with the hard-drive.

 

I'll send you a private message requesting further details so that I can arrange an appointment for you. Just check the red envelope at the top left of this page. 

 

Speak soon.


Need help changing SIM card? Find out more about activating your 4G ready SIM. 4G SIM Swap Help


0 Kudos
  • 35
  • 0
  • 6
creature
On our wavelength
153 Views
Message 6 of 9
Flag for a moderator

Re: Resolved: YouTube through TiVo® ... No it isn't fixed. I'm still getting buffering NP20 4GN / 28

Well, the YouTube app appears to have completely collapsed now
...buffering now makes the app unusable.
0 Kudos
  • 35
  • 0
  • 6
creature
On our wavelength
134 Views
Message 7 of 9
Flag for a moderator

Re: Resolved: YouTube through TiVo® ... No it isn't fixed. I'm still getting buffering NP20 4GN / 28

And......?
0 Kudos
  • 132
  • 3
  • 82
cruising
Superfast
124 Views
Message 8 of 9
Flag for a moderator

Re: Resolved: YouTube through TiVo® ... No it isn't fixed. I'm still getting buffering NP20 4GN / 28

Im with you on this.

 

My YouTube is now in the process of having a nervous breakdown.

 

Freezing for minutes at a time......pixillating.....and generally falling apart.

 

Just hope a moderator doesnt appear again stating that the problem has been resolved.

0 Kudos
  • 35
  • 0
  • 6
creature
On our wavelength
101 Views
Message 9 of 9
Flag for a moderator

Re: Resolved: YouTube through TiVo® ... No it isn't fixed. I'm still getting buffering NP20 4GN / 28

Still no response from Vermin. Disgusting
0 Kudos