Menu
Reply
  • 4
  • 0
  • 1
kdc7759
Tuning in
107 Views
Message 1 of 4
Flag for a moderator

Remote Control setting

Hello, I've just had my TiVo installed and everything works OK using the TiVo remote, but I've been unable to get both e volume +/-x and mute to work using the instructions (both on the TV and the Youtube video). 

My TV is a Samsung le40a656a1fxxu and previously I was able to control the SKY box/TV using the Sky remote. 

Any tips or suggestions? I've tried entering some of the codes listed, but none tried seem to work.

0 Kudos
Reply
  • 502
  • 63
  • 143
backtothefuture
Fibre optic
98 Views
Message 2 of 4
Flag for a moderator

Re: Remote Control setting

The installer really should have set this up for you before they left.

Rather than using the codes you can try the following method which should be easier:

http://community.virginmedia.com/t5/Help/Programming-your-TiVo-remote-control/td-p/3166540

-

If I have helped please feel free to give 'Kudos' by clicking on the thumbs up icon against any of my posts. If I have helped to solve an issue you can also click on the 'Mark As Helpful Answer' link to mark it as helpful.
  • 4
  • 0
  • 1
kdc7759
Tuning in
92 Views
Message 3 of 4
Flag for a moderator

Re: Remote Control setting

Thanks! Got it.

  • 502
  • 63
  • 143
backtothefuture
Fibre optic
87 Views
Message 4 of 4
Flag for a moderator

Re: Remote Control setting

No worries! - Glad to have helped.

If you don't mind please click on the thumbs up next to my post and mark as answered.

-

If I have helped please feel free to give 'Kudos' by clicking on the thumbs up icon against any of my posts. If I have helped to solve an issue you can also click on the 'Mark As Helpful Answer' link to mark it as helpful.
0 Kudos
Reply