Menu
Reply
  • 1
  • 0
  • 0
Jackiedonohoe
Settling in
200 Views
Message 1 of 4
Flag for a moderator

Red flashing light and a solid blue light

Our TiVo box has been stuck on the starting up screen for a few hours now after we unplugged it.There is only a solid blue and a flashing red light on the box.Also our internet isn't working.Does anyone know how to fix it??
Thanks
0 Kudos
Reply
  • 1.2K
  • 34
  • 68
jonathanlouis
Knows their stuff
171 Views
Message 2 of 4
Flag for a moderator

Re: Red flashing light and a solid blue light

jackiedonohoe it might be a fault with box can you see messages on tv or the box doing things if broadband isnt working then its a double fault if your on phone ring 150 or mob 0345 454 11111 the virgin team might contact you to test the box it might be engineer or its showing offline reboot the tivo and see many thanks jonni
0 Kudos
Reply
  • 6.1K
  • 345
  • 1.01K
Superuser
Superuser
168 Views
Message 3 of 4
Flag for a moderator

Re: Red flashing light and a solid blue light

I would not say the issue is with the TiVo. its more likely there is a signal issue and the TiVo box is unable to authenticate itself so will not start. 

Since the TiVo switched over to cardless operation the TiVo have to authenticate against a sever at VM and if it cannot do so will simply not start up.

Note if your TiVo box does still have a viewing card in the back all its doing is collecting dust.


200Mb(SH2 SH2AC Hub 3.0), 2 X V6 TV XL, Phone M. 100Mb Business (Hitron Hub).
0 Kudos
Reply
  • 6.77K
  • 272
  • 491
Forum Team
Forum Team
132 Views
Message 4 of 4
Flag for a moderator

Re: Red flashing light and a solid blue light

Hi Jackiedonohoe,

 

Welcome to the Community!

 

Sorry to hear you've had trouble with your TiVo®.

 

I've had a little peek at your account and I can see that the box is currently online. Are you still experiencing issues?

 

Look forward to hearing from you!

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply