Menu
Reply
  • 6
  • 0
  • 0
NP62
Joining in
4,079 Views
Message 1 of 23
Flag for a moderator

Recently experiencing lip sync problems

Recently experiencing lip sync problems, seems to get worse the longer viewing period? Is there a fix?

0 Kudos
  • 13.64K
  • 557
  • 958
Forum Team
Forum Team
4,024 Views
Message 2 of 23
Flag for a moderator

Re: Recently experiencing lip sync problems

Hi NP62

 

Welcome to the Community, I'm sorry to hear about the problem you're experiencing with your TV service at the moment. 

 

Are you using any surround sounds or additional audio equipment? Are you also able to check your audio settings to see if you're set to Dolby Digital or PCM?

 

I've not been able to locate your account accurately to test your individual set top box too, so I can do that, would you be able to respond to the private message I've sent? You can view it by clicking the red envelope on the top left of this page.

 

Look forward to hearing from you

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
  • 17
  • 0
  • 2
falveyd
Tuning in
4,004 Views
Message 3 of 23
Flag for a moderator

Re: Recently experiencing lip sync problems

Hi,

 

i have the same problem too. We used to get his once a month or so, and a reboot would usually take care of it for that period of time. In the last week we've had to reboot every evening as the sound goes so out of sync it's not watchable.

 

I've checked the sound settings and it's set to Dolby to PCM, and it's not just HD channels that it's happening to.

 

I put up with it before, as rebooting every month is probably good practice, but as the TiVo can take 5 mins to reboot, it is getting a bit of a chore to do it every evening. Do you have any ideas other than the sound settings?

 

Thanks,

Dan

0 Kudos
  • 4.95K
  • 145
  • 281
Forum Team (Retired) BenD_H
Forum Team (Retired)
3,983 Views
Message 4 of 23
Flag for a moderator

Re: Recently experiencing lip sync problems

Hi Falveyd,

 

Thanks for coming by and posting about the Lip syncing, I'm sorry to hear about this and have been able to have a look into the box and I'd like to know, if this lip sync issue occurs when watching Live TV and also Recordings?

 

Keep in touch and thanks for coming by.

 

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
  • 41
  • 0
  • 3
ianbar
Tuning in
3,973 Views
Message 5 of 23
Flag for a moderator

Re: Recently experiencing lip sync problems

I am having the same problem, across multiple channels.  It has just started and there have been no changes to my configuration.  I recall this being a problem about a year ago but it has been fine since.

0 Kudos
  • 7.21K
  • 280
  • 546
Forum Team
Forum Team
3,956 Views
Message 6 of 23
Flag for a moderator

Re: Recently experiencing lip sync problems

Hi ianbar,

 

Thanks for coming by Smiley Happy

 

I'm sorry that you're experiencing lip sync issues.  I will be happy to check out what's causing the lip sync issues for you.

 

How are things looking today?  I can see you have contacted us since you last posted, let me know how you're getting on.

 

I'm here to help if you need me. Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
  • 17
  • 0
  • 2
falveyd
Tuning in
3,922 Views
Message 7 of 23
Flag for a moderator

Re: Recently experiencing lip sync problems

Hi,

 

A quick update, since I posted about the issues, it hasn't happened since. However I did have this constantly for a week, and previously every month or so.

 

Recordings are fine, it's just live (and mostly HD) TV. A reboot of the TiVo box using the flick switch on the back seems to cure it (until next time anyway). It seems to happen the most/worst in the evening, but it could just be that my wife puts up with it for longer than I do.

 

Anyway, at the moment all seems ok.

 

Thanks,

Dan

 

 

0 Kudos
  • 7.21K
  • 280
  • 546
Forum Team
Forum Team
3,899 Views
Message 8 of 23
Flag for a moderator

Re: Recently experiencing lip sync problems

Hi falveyd,

 

Thank you for the update Smiley Happy

 

I'm pleased to hear that all seems ok at the moment for you.  Hopefully it will remain that way now.

 

If the issue does persist, don't hesitate top give me a shout.

 

We're here to help if you need us.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
  • 41
  • 0
  • 3
ianbar
Tuning in
3,885 Views
Message 9 of 23
Flag for a moderator

Re: Recently experiencing lip sync problems

Hi Collette,

 

Thank you for responding.

 

I had a very unsatisfactory conversation with tech support, who variously blamed my equipment, "refinements" being made to the broadcast signal and longstanding problems with lip sync on HD channels that, he implied, I should expect.  The only specific advice was the familiar "change the Tivo audio output seting from DD to PCM".  I did this and it didn't make the slightest difference.  My set up is a Sony 5.1 music standard and 2014 Samsung TV.  I was passing the TV signal by HDMI through the stand and using the optical output from the Tivo for audio.  This seemed to work OK, apart from a lip sync problem a fair while ago, so obviously something changed.  I assumed this would be the broadcast signal "refinement" but your tech support denied there had been any change.  As I was dealing with someone who thought a refinement was not a change, I rather lost confidence in the advice.  In the end I connected the Tivo directly to the TV with HDMI and took the audio optical output from the TV to the stand.  This works (although the lip sync is not perfect and I obviously only get stereo from the TV.  I don't regard this as really satisfactory, so if you think there is a fault, as opposed to a VM "feature", or something different that I can do I should be grateful for advice.

 

Regards  

0 Kudos
  • 16
  • 0
  • 1
Chris_J
Tuning in
3,875 Views
Message 10 of 23
Flag for a moderator

Re: Recently experiencing lip sync problems

Me tooooooooooooooo

0 Kudos