Menu
Reply
  • 6
  • 0
  • 0
Zebbo
Joining in
148 Views
Message 1 of 3
Flag for a moderator

Really slow response from Tivo box and pixelated bars in picture

Hello

For a while now our Tivo box has been really slow while navigating around the programme listings and recordings. Also, the picture keeps breaking up with blue or pink bars flashing across the screen. I did do a reset on the box but it hasn't helped. 

0 Kudos
Reply
  • 1.62K
  • 162
  • 288
Parrotperson
Super solver
145 Views
Message 2 of 3
Flag for a moderator

Re: Really slow response from Tivo box and pixelated bars in picture

http://community.virginmedia.com/t5/Virgin-Media-TiVo-service/Slow-TiVo/td-p/3195456

Your picture problems are probably signal related so phone in for assistance. 

0 Kudos
Reply
  • 6.84K
  • 217
  • 508
Forum Team
Forum Team
98 Views
Message 3 of 3
Flag for a moderator

Re: Really slow response from Tivo box and pixelated bars in picture

Hi Zebbo,

Thanks for your post on the Forum. I'm sorry that you are experiencing a problem with your TiVo responding slowly and the picture keeps breaking up and pixelating. 

I've been able to run remote testing to your Tivo and everything looks fine. I'm not seeing any signal or hard-drive issues.

Have you had a chance to view the post that Parrotperson posted? If you have, how did you get on with this?

Also, please try rebooting the TiVo and see if this helps. The test results show that your TiVo hasn't been rebooted in a while. A new network connection may fix the problem you're having.

Also, please check out the following post: The only thing that fixed my TiVo slowness, if everything else you have tried doesn't improve your TiVo's performance.

Please let me know how you get on with this.

 

Kind regards,

 

 


Need help changing SIM card? Find out more about activating your 4G ready SIM. 4G SIM Swap Help


0 Kudos
Reply