Menu
Reply
  • 4
  • 0
  • 0
J_medz21
Tuning in
1,862 Views
Message 1 of 16
Flag for a moderator

Programme info stuck on loading

So I switched off my tivo box whilst on holiday, not realising this shouldn't be done! Now my programme information is not up to date/missing. I have followed the instructions on the m59 error however it has been loading the info for 2 days and has remained on 3% since. Why is this taking so long? All the network cables are still in place.

[MOD EDIT: Subject heading changed to assist community]

 

0 Kudos
Reply
  • 1.62K
  • 160
  • 288
Parrotperson
Super solver
1,827 Views
Message 2 of 16
Flag for a moderator

Re: Programme info stuck on loading

You could try home-help-settings-network-connect to virgin. If that doesn't work you'll need to phone in for help. 

0 Kudos
Reply
  • 4
  • 0
  • 0
J_medz21
Tuning in
1,819 Views
Message 3 of 16
Flag for a moderator

Re: Programme info stuck on loading

Thanks for the response. This is exactly as far as it goes and just continues to load the info... it's gone up 1% since my last post so it still appears to be loading. I'll give them a call, perhaps my box is knackered its so slow and crashes quite often so I wouldn't be surprised if that's part of the issue!
0 Kudos
Reply
  • 6.65K
  • 262
  • 483
Forum Team
Forum Team
1,797 Views
Message 4 of 16
Flag for a moderator

Re: Programme info stuck on loading

Hi J_medz21,

 

Welcome to the Community!

 

Sorry to hear you're having TiVo® trouble.

 

I've had a peek at your account and can see you have a technician booked for this. Let me know how the appointment goes and give me a shout if you get any more issues!

 

All the best!  Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 4
  • 0
  • 0
J_medz21
Tuning in
1,792 Views
Message 5 of 16
Flag for a moderator

Re: Programme info stuck on loading

So after waiting several days for the information to load the Tivo box had stopped working altogether. It wouldn't move past the start up stage and would just reboot/reset after a few minutes. Thankfully after a relatively quick call to Virgin technical support they arranged for an engineer to call round and a replacement installed. Highly likely the issue with the programme info taking so long to load was due to the fact the box was on its last legs. If your's persists longer than a day, save yourself the frustration and call for an engineer. (providing you have followed the necessary steps in the error message)

0 Kudos
Reply
  • 6.65K
  • 262
  • 483
Forum Team
Forum Team
1,778 Views
Message 6 of 16
Flag for a moderator

Re: Programme info stuck on loading

Hi J_medz21,

 

Thanks for updating the Community!

 

Glad to hear you got it sorted out. Give me a shout if you get any more issues.

 

All the best!  Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 10
  • 0
  • 0
PeterB
Joining in
1,762 Views
Message 7 of 16
Flag for a moderator

Re: Programme info stuck on loading

I've just got the same problem.  Came back from holiday, tuned into the golf and a few minutes later the system went into update mode (never seen that before).  It ran through the process twice in succession for some reason.  It then hung on a screen saying 'updating software - do not turn off' for about 35 minutes.  After that it came up with "show info running out M59" and an option to skip.  It's not clear to me what this means (the suggested link to http://virginmedia.com/help/tivo/M59 did not work).  Anyway, the screen keeps appearing and I can't work out if it is important nor what it means and how to resolve it. I seem to be able to watch the TV OK though.

I noted the comment about switching off and holidays - I switch mine off every night, along with most of the rest of the household electricals.

 

0 Kudos
Reply
  • 4
  • 0
  • 0
J_medz21
Tuning in
1,754 Views
Message 8 of 16
Flag for a moderator

Re: Programme info stuck on loading

Hi, apparently the tivo box automatically updates everyday at 6am if your box is off at this time it wont update the infomation like mine. Just leave it on standby instead of switching it off
0 Kudos
Reply
  • 13.64K
  • 557
  • 958
Forum Team
Forum Team
1,746 Views
Message 9 of 16
Flag for a moderator

Re: Programme info stuck on loading

Hi PeterB

 

I'm really sorry to learn about the trouble you've been experiencing with your TV service lately, how have things been over the last few days?

 

I've tested the box from our end and we're seeing it as online, I hope that means that you've been able to use the set top box since your post?

 

Look forward to hearing from you

Craig

 

 


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 1
  • 0
  • 0
Guy51
Joining in
1,706 Views
Message 10 of 16
Flag for a moderator

Re: Programme info stuck on loading

I seem to have a similar problem which is compounded by the fact that my planned recordings have not gone ahead. The sequence of events are:

  • Set two series links recordings and leave box on stand-by while I go on holiday;
  • Return to discover that an automatic upgrade has been attempted but although the bar said it was progressing, it was 'stuck' on stage 1 of 3 and kept going back to that stage;
  • After reading some posts on here, I turned off the power;
  • Turned power back on and the upgrade went ahead and completed;
  • Infuriatingly, my planned recordings did not go ahead, which I am guessing is down to the fault with the upgrade process;
  • Also, my TV listings have all disappeared, presumably because as I write, the network connection progression seems to be stuck on 6%.

Not happy.

0 Kudos
Reply