Menu
Reply
  • 9
  • 1
  • 2
nickdale
Tuning in
1,728 Views
Message 1 of 5
Flag for a moderator

Problems with Tivo outputting to a 4K/UHD TV

I've just bought a 4K TV.

I know the current TIVO doesn't support/output 4K (that requires the TIVO Bolt)

Outputting to the TV via the aerial socket or using Netflix etc. via the lan connection - perfect picture, whether it be SD, HD or 4K content.

The TIVO is connected to my Pioneer AV receiver via an HDMI 2.0 cable, then out from the receiver to the TV via another HDMI 2.0 cable.

The picture is upscaled to 4K naturally, though not 100% sure if it's the amp or TV doing this - either way it doesn't appear to be something I can turn off.

The issue I have is that when there is a lot of motion on the screen, playing through TIVO, the bottom 10-15% of the screen is distorted. It's a perfectly level horizontal area where the picture is similar to the rest of the screen, but is out of phase (for want of a better expression).

I'm assuming this is because the TIVO is having problems drawing the full image in time.

I sent pictures of the problem to the retailer I bought it from and they got me to return the TV and get another one - same issue of course.

I've tried various video output settings from the TIVO menu, but to no avail.

I'm not asking for anything to be upscaled, though when there's less motion on the screen it looks great.

Surely the amp/TV should be able to sort this mess out between them?

I'm going to isolate the amp, i.e. straight from TIVO to TV tonight - and Virgin are sending an engineer round tomorrow, but I'm not holding out much hope to be honest.

Other TIVO users must have 4K TV's - has anyone else experienced this issue or have any ideas what I can try?

At this rate, I will be returning the TV and getting a refund :-(

 

Thanks in advance,

Nick

 

 

Tags (4)
0 Kudos

Helpful Answers
  • 2.69K
  • 157
  • 363
ozsat
Trouble shooter
3,362 Views
Message 2 of 5
Flag for a moderator
Helpful Answer

Re: Problems with Tivo outputting to a 4K/UHD TV

You don't mention what TV you are using - which I suspect is the device which needs some setting changes in its menus.

There are no changes you can do on TiVo that I can think of.

I have a TiVo running via an amp to a 4Ktv wih no issues.

==================================
V6 TiVo (with MRS)
VIVID 350 Optical Fibre (350/20mb) in Area 31
SkyQ Silver Bundle (UHD)
  • 9
  • 1
  • 2
nickdale
Tuning in
3,348 Views
Message 3 of 5
Flag for a moderator
Helpful Answer

Re: Problems with Tivo outputting to a 4K/UHD TV

Thanks for your reply, glad to hear someone is having some luck.

It's a samsung ue48ju6400.
Pioneer sc1223 amp.

I'll post you a beer token of you can point me in the right direction. I usually pride myself in my knowledge of all things AV -Smiley Happy
0 Kudos
  • 522
  • 48
  • 124
GarethF
Rising star
3,329 Views
Message 4 of 5
Flag for a moderator
Helpful Answer

Re: Problems with Tivo outputting to a 4K/UHD TV

I've a Pioneer amp going to LG 4K tv. Try telling the amp not to upscale to 4K on the input you have the TiVo going into. Set it to pass it through. Then tell the TiVo to output in 1080i and 1080p. You'll get 1080p out of it on Netflix

All Replies
  • 2.69K
  • 157
  • 363
ozsat
Trouble shooter
3,363 Views
Message 2 of 5
Flag for a moderator
Helpful Answer

Re: Problems with Tivo outputting to a 4K/UHD TV

You don't mention what TV you are using - which I suspect is the device which needs some setting changes in its menus.

There are no changes you can do on TiVo that I can think of.

I have a TiVo running via an amp to a 4Ktv wih no issues.

==================================
V6 TiVo (with MRS)
VIVID 350 Optical Fibre (350/20mb) in Area 31
SkyQ Silver Bundle (UHD)
  • 9
  • 1
  • 2
nickdale
Tuning in
3,349 Views
Message 3 of 5
Flag for a moderator
Helpful Answer

Re: Problems with Tivo outputting to a 4K/UHD TV

Thanks for your reply, glad to hear someone is having some luck.

It's a samsung ue48ju6400.
Pioneer sc1223 amp.

I'll post you a beer token of you can point me in the right direction. I usually pride myself in my knowledge of all things AV -Smiley Happy
0 Kudos
  • 522
  • 48
  • 124
GarethF
Rising star
3,330 Views
Message 4 of 5
Flag for a moderator
Helpful Answer

Re: Problems with Tivo outputting to a 4K/UHD TV

I've a Pioneer amp going to LG 4K tv. Try telling the amp not to upscale to 4K on the input you have the TiVo going into. Set it to pass it through. Then tell the TiVo to output in 1080i and 1080p. You'll get 1080p out of it on Netflix
  • 9
  • 1
  • 2
nickdale
Tuning in
1,652 Views
Message 5 of 5
Flag for a moderator

Re: Problems with Tivo outputting to a 4K/UHD TV

Hi Gareth, ironically I've just come to the same findings over the last hour, before seeing your response.

I didn't realise there was a video parameter setting on the Pioneer amp - it seems to be only available via the remote, not from the onscreen menu.

Looking through the full manual online, I saw there was the option to change it from AUTO to PURE etc.

AUTO sets the TV to 4k mode - watch some fast moving sport and yep, the problem is there.

Changed it to PURE, which apparently outputs a intended by the source signal, and hey presto the issue went away.

Freezing the TV picuture, PURE (which the TV shows as 1080p rather than 4K) is slightly more grainy, but only just.

Better to have a slightly grainier full picture rather than a UHD one that screws up.

Also found out the video parameter settings are per source, so my Blu-ray player is set to Auto, giving full 4K.

It's been a long week messing about with this - is it the TV / HDMI cable(s) / Amp / TIVO. Glad to have finally sat down with some wine and a fresh approach, and not to want to throw the bloomin' thing out of the window. :-)