Menu
Reply
  • 98
  • 0
  • 3
jace1969
Tuning in
933 Views
Message 1 of 2
Flag for a moderator

Problems again,verifying new 1TB tivo.(error c119)

Had a new tivo 500gig samsung just over a week and worked fine and activated first time.

Another tivo, cisco 1TB for the other room as on VIP package and wont verify,been on the phone for ages trying sending updates etc just keeps saying error c119 which is network connection but it shows its connected they said,they said i will have to wait upto 48 hours,this is just not right,tried to unplug it 6 times in total now and leave it for a good 10mins each time just same thing,i only swapped it as i should of had the 1 TB in this package.

0 Kudos
Reply
  • 20.19K
  • 732
  • 1.5K
Forum Team
Forum Team
889 Views
Message 2 of 2
Flag for a moderator

Re: Problems again,verifying new 1TB tivo.(error c119)

Hi jace1969, 

 

Thanks for your post and apologies to hear you've been having an issue with your new TiVo® box. 

 

I'm more than happy to take a look at this for you however I've not been able to locate your account need some information from you so that I can resolve this issue.

 

I have sent you a private message regarding this and will investigate further once I receive your reply. Just click on the little plum envelope at the top right hand side of the page to access your inbox.

 

Speak soon,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply