Menu
Reply
  • 3
  • 0
  • 0
ritaeck19
Joining in
73 Views
Message 1 of 5
Flag for a moderator

Problem with tivo

Hi youtube not working on tivo and now no itv listing showing up. I have tried resetting but it has not solved the problem. Any suggestions please.

0 Kudos
Reply
  • 3
  • 0
  • 0
ritaeck19
Joining in
60 Views
Message 2 of 5
Flag for a moderator

Problem with tivo

C130 error. Can't access YouTube and no listing for itv and s4c
0 Kudos
Reply
  • 8.02K
  • 423
  • 1.3K
Superuser
Superuser
34 Views
Message 3 of 5
Flag for a moderator

Re: Problem with tivo

Do you have a flashing light on the front of the box?


TV: XL+SkySports V6
BB: 200Mbps SuperHub: Arris
Loc: ME10
    Please use the Search feature before starting a new thread
To thank or if you Like a post, use the Kudos +button. If it's an answer to your query, click Options.
Finally, if all else fails, take a deep breath and remember there's more to life than the internet and TV!
0 Kudos
Reply
  • 5.08K
  • 180
  • 309
Forum Team
Forum Team
17 Views
Message 4 of 5
Flag for a moderator

Re: Problem with tivo

Hello ritaeck19,

 

Welcome to the community Smiley Happy

 

I have located your account and I can see a technician was booked so please let me know if you're still experiencing any problems.

 

Kind regards

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 5.08K
  • 180
  • 309
Forum Team
Forum Team
16 Views
Message 5 of 5
Flag for a moderator

Re: Problem with tivo

Hello ritaeck19,

 

Just to let you know I have found your duplicate post and replied to it here.

 

Take care

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply